Permission to access ntfs partitions

Forum rules
Before you post please read this
wicked_sticky
Level 1
Level 1
Posts: 19
Joined: Sun Aug 14, 2016 2:41 pm

Permission to access ntfs partitions

Postby wicked_sticky » Thu Jun 15, 2017 12:20 am

THIS IS NOT A HIBERNATION / WINDOWS FAST BOOT ISSUE

[UPDATE: Removed Mint KDE installed mint Mate, Mate CAN see these partitions, automatically has read write access. issue is related to Cinnamon and KDE, what gives?]


Ive got the same issue on KDE edition and cinnamon edition of mint, Im dual booting windows 10 and linux on an SSD, I also have a separate ntfs 4tb internal HDD for data storage (no os's, no partitions). Both drives mount fine, but when i open the windows 10 partition or the 4th hard drive, i get a pop up saying i dont have permission to access the drive (I can see the folder folders behind the pop up). Fast boot is disabled on windows 10, there is no kind of password protection on windows. and there's nothing that ever runs on the 4tb drive.

Ive tried opening file manager(s) as root. I do not want to change ownership of the drive, mounting re mounting does do anything

I tried Manjaro KDE since i had the installer already burned and what I use on my main computer it had no problem opening these drives, so something is up with linux mints default settings and this computer . Is there a fix for this so user accounts have permission for read/write access to all monted drives partitions? (this computer is for someone not familiar with linux,

Return to “Mounting Partitions”