Unable to mount TOSHIBA ext

Forum rules
Before you post please read this
Post Reply
Level 1
Level 1
Posts: 8
Joined: Wed Aug 17, 2016 3:52 pm

Unable to mount TOSHIBA ext

Post by kevodell » Sat Jul 22, 2017 12:10 pm

Hello there,
I expect I'm in the right place for this. I did search but couldn't find the same error message.

When mounting my HDD, I received the following error message:

"Unable to mount TOSHIBA ext
Error mounting /dev/sdb1 at /media/kevin/TOSHIBA EXT:
Command-line `mount -t "ntfs" -o
"uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sdb1" "/media/kevin/TOSHIBA EXT"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details."

It had worked fine up until then. Looking at other 'similar' posts, I then tried it on a windows machine and the error message was:
D:\ is not accessible.
The media is write protected.

My laptop is only Linux.

Any ideas?

Many thanks


Post Reply

Return to “Mounting Partitions”