no sound ,no sound card with HP*2 detachable

Forum rules
Before you post please read this
Post Reply
danieldu06
Level 1
Level 1
Posts: 1
Joined: Sun Oct 22, 2017 10:42 am

no sound ,no sound card with HP*2 detachable

Post by danieldu06 » Sun Oct 22, 2017 10:53 am

hello ,
it just impossible for me , to have any soundwith under linuxmint 18 with hp *2 detachable...i,m right ? No Pls :)
If someone has found & resolved this issue , i'll be so happy... but i doubt it... thx in advance

User avatar
raoul223
Level 1
Level 1
Posts: 29
Joined: Tue Aug 22, 2017 7:39 am
Location: http://users.skynet.be/tage223

Re: no sound ,no sound card with HP*2 detachable

Post by raoul223 » Fri Jan 26, 2018 8:50 am

I have the same problem with my HP X2 detachable 10=p0XX under Mint 18.3 cinnamon.
aplay -l

raoul@raoul-HP-x2-Detachable-10-p0XX ~ $ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Audio [Intel HDMI/DP LPE Audio], périphérique 0: HdmiLpeAudio [Intel HDMI/DP LPE Audio]
Sous-périphériques: 1/1
Sous-périphérique #0: subdevice #0
carte 0: Audio [Intel HDMI/DP LPE Audio], périphérique 1: HdmiLpeAudio [Intel HDMI/DP LPE Audio]
Sous-périphériques: 1/1
Sous-périphérique #0: subdevice #0
carte 0: Audio [Intel HDMI/DP LPE Audio], périphérique 2: HdmiLpeAudio [Intel HDMI/DP LPE Audio]
Sous-périphériques: 1/1
Sous-périphérique #0: subdevice #0
carte 1: bytcrrt5640 [bytcr-rt5640], périphérique 0: Baytrail Audio (*) []
Sous-périphériques: 1/1
Sous-périphérique #0: subdevice #0
carte 1: bytcrrt5640 [bytcr-rt5640], périphérique 1: Deep-Buffer Audio (*) []
Sous-périphériques: 1/1
Sous-périphérique #0: subdevice #0
raoul@raoul-HP-x2-Detachable-10-p0XX ~ $

STATUS : PENDIND ......................

User avatar
Termy
Level 5
Level 5
Posts: 743
Joined: Mon Sep 04, 2017 8:49 pm
Location: UK
Contact:

Re: no sound ,no sound card with HP*2 detachable

Post by Termy » Sat Jan 27, 2018 11:07 am

Using "Code" tags (above the white text box), please post the results of the following terminal command: inxi -Fz

This will contain info about your machine (such as the hardware and basic configurations) which may help people help you.

Also, welcome to the Linux Mint support forums.
Here to help.

I'm LearnLinux (LL) on YouTube: https://www.youtube.com/channel/UCfp-lN ... naEE6NtDSg
I'm also terminalforlife (TFL) on GitHub: https://github.com/terminalforlife

User avatar
raoul223
Level 1
Level 1
Posts: 29
Joined: Tue Aug 22, 2017 7:39 am
Location: http://users.skynet.be/tage223

Re: no sound ,no sound card with HP*2 detachable

Post by raoul223 » Sun Jan 28, 2018 1:30 pm

joins capture of a terminal :
Attachments
Screenshot from 2018-01-28 17-23-25.png

User avatar
raoul223
Level 1
Level 1
Posts: 29
Joined: Tue Aug 22, 2017 7:39 am
Location: http://users.skynet.be/tage223

Re: no sound ,no sound card with HP*2 detachable

Post by raoul223 » Tue Jan 30, 2018 8:55 am

Interresting info concerning missing audio on Intel Atom Z8350

https://liliputing.com/2017/03/linux-4- ... trail.html
( Kernel 4.11 ) ( 29/01/2018 )…Raoul

Raoul

STATUS : SOLVED
Last edited by raoul223 on Mon Mar 12, 2018 5:23 am, edited 1 time in total.

User avatar
raoul223
Level 1
Level 1
Posts: 29
Joined: Tue Aug 22, 2017 7:39 am
Location: http://users.skynet.be/tage223

Re: no sound ,no sound card with HP*2 detachable

Post by raoul223 » Thu Feb 01, 2018 7:08 am

INTEL ATOM A5 Z8530 Architecture and LINUX

The battle between Windows 10 and Linux is loss for Linux.

Impossible for linux to integrated this architecture …Dangerous for the future of LINUX !!!

Mint , Ubuntu , Neon , Endless…etc… Doesn’t respond to this architecture.
The only solution is to return to Windows 10…

SOLVED now
Last edited by raoul223 on Mon Mar 12, 2018 5:25 am, edited 1 time in total.

User avatar
raoul223
Level 1
Level 1
Posts: 29
Joined: Tue Aug 22, 2017 7:39 am
Location: http://users.skynet.be/tage223

Re: no sound ,no sound card with HP*2 detachable

Post by raoul223 » Sun Feb 04, 2018 11:32 am

On Ubuntu 16.04.03 , the HDMI sound is configured for the HP X2 detachable 10=p0xx.
The only distribution , I can use with external Audio USB device !!!!!!!!



SOLVED.....
Last edited by raoul223 on Mon Mar 12, 2018 5:24 am, edited 1 time in total.

User avatar
Termy
Level 5
Level 5
Posts: 743
Joined: Mon Sep 04, 2017 8:49 pm
Location: UK
Contact:

Re: no sound ,no sound card with HP*2 detachable

Post by Termy » Sun Feb 04, 2018 3:45 pm

So the future of Linux is doomed, because you didn't check to see whether your hardware is yet supported by your chosen distribution? That's not how this works, Raoul. I admit, I'd have probably come to the same conclusion some time back, when I was new to Linux and the community.

To give you an idea of what I'm getting at here: would you go to your local store, buy some random light bulb of any old size, wattage, and fitting type, try to fit it back at home, only to discover it doesn't even remotely fit, then head back to the place from which you purchased said ill-fitting bulb, only to tell the sales people that the future of their store's sales is "dangerous"?

I'm going to assume that's a no. :P Why? Because you first find out which bulb will work with your light thingy, prior to smashing it in there.

Anyway, don't get me wrong, I do hope you come across a solution somewhere. My approach would be to try different kernel versions.
Here to help.

I'm LearnLinux (LL) on YouTube: https://www.youtube.com/channel/UCfp-lN ... naEE6NtDSg
I'm also terminalforlife (TFL) on GitHub: https://github.com/terminalforlife

Post Reply

Return to “Mounting Partitions”