Mount Failure

Forum rules
Before you post please read this
Post Reply
esehusey
Level 1
Level 1
Posts: 2
Joined: Wed Mar 07, 2018 6:41 am

Mount Failure

Post by esehusey » Wed Mar 07, 2018 7:22 am

Hi ,
I am trying in linux for a while but I still am a newbie.

I get this error message for every partition that I tried to mount.

" Failed to Mount Depo
Error mounting /dev/sda3 at /media/huso/depo: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda3" "/media/huso/depo"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda3': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option
."

Although I have found a similar post "viewtopic.php?f=50&t=203134&p=1056064&h ... e#p1055914" and tried both suggestions, I could not get an affirmative result due to (I think) phrase "The disk contains an unclean file system (0, 0) Metadata kept in Windows cache"

Thanks in advance for solution or suggestions

Mattyboy
Level 6
Level 6
Posts: 1046
Joined: Thu Mar 26, 2015 2:17 pm

Re: Mount Failure

Post by Mattyboy » Wed Mar 07, 2018 8:34 am


esehusey
Level 1
Level 1
Posts: 2
Joined: Wed Mar 07, 2018 6:41 am

Re: Mount Failure

Post by esehusey » Wed Mar 07, 2018 9:44 am

Thanks a lot.

Problem is solved with "ntfsfix" command.

Post Reply

Return to “Mounting Partitions”