Cannot mount NTFS drive

Forum rules
Before you post please read this
Post Reply
Nick Payne
Level 3
Level 3
Posts: 100
Joined: Sun Feb 21, 2010 8:49 pm

Cannot mount NTFS drive

Post by Nick Payne » Sat Mar 17, 2018 8:41 pm

I have a dual boot Windows 10 / Linux Mint 18.3 machine with a 256Gb SSD partitioned 50/50 between the NTFS C: drive and linux ext4. Even after Windows has been shut down cleanly, if I boot into Linux and attempt to mount the C: drive from Nemo, it always fails with the following error dialog:
Unable to mount DRIVE_C

Error mounting /dev/sda2 at /media/nick/DRIVE_C1: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda2" "/media/nick/DRIVE_C1"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
I never hibernate Windows, I do a complete shutdown or reboot into Linux, and if I check the drive for errors while running Windows, none are found. I can mount the drive read-only with

Code: Select all

sudo mount -o ro /dev/sda2 /media/nick/DRIVE_C
but there are occasions where I want to mount the drive read-write on order to copy a file from Linux. Any suggestions on a fix?

User avatar
WharfRat
Level 20
Level 20
Posts: 11273
Joined: Thu Apr 07, 2011 8:15 pm

Re: Cannot mount NTFS drive

Post by WharfRat » Sat Mar 17, 2018 9:33 pm

Besides hibernate there might be a Fast Startup setting that has to be disabled.

I don't have windows, so I can't direct to as to where to find it :?
ImageImage

User avatar
catweazel
Level 14
Level 14
Posts: 5443
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Cannot mount NTFS drive

Post by catweazel » Sat Mar 17, 2018 10:34 pm

Nick Payne wrote:
Sat Mar 17, 2018 8:41 pm

Code: Select all

Unable to mount DRIVE_C

Error mounting /dev/sda2 at /media/nick/DRIVE_C1: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda2" "/media/nick/DRIVE_C1"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
You need to disable Fast Startup in Win 10, Control Panel > Power options. Also disable fast boot in your BIOS.
A new scientific truth does not triumph by convincing its opponents and making them see the light, but rather because its opponents eventually die, and a new generation grows up that is familiar with it. - Max Planck

Nick Payne
Level 3
Level 3
Posts: 100
Joined: Sun Feb 21, 2010 8:49 pm

Re: Cannot mount NTFS drive

Post by Nick Payne » Sun Mar 18, 2018 1:46 am

Thanks, disabling fast startup in the Windows power settings fixed the problem.

User avatar
catweazel
Level 14
Level 14
Posts: 5443
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Cannot mount NTFS drive

Post by catweazel » Sun Mar 18, 2018 3:27 am

Nick Payne wrote:
Sun Mar 18, 2018 1:46 am
Thanks
You're most welcome.
A new scientific truth does not triumph by convincing its opponents and making them see the light, but rather because its opponents eventually die, and a new generation grows up that is familiar with it. - Max Planck

Post Reply

Return to “Mounting Partitions”