Old partition with the remains of Mint 17.3 mounts itself after I plug in an mp3 player that has been messed with..

Forum rules
Before you post please read this
Post Reply
fruitkiller
Level 4
Level 4
Posts: 409
Joined: Tue Aug 05, 2014 7:52 pm

Old partition with the remains of Mint 17.3 mounts itself after I plug in an mp3 player that has been messed with..

Post by fruitkiller » Thu Sep 06, 2018 2:54 pm

Alright, I got a 195GB partition where my older now dysfunctional Miint 17.3 is, because of the video driver issue for proprietary amd ones was made easy once and for all.

Someone gave me a medium quality/ best bang for your buck mp3, video, text files and a few other things. The keys on the thing though are hard to press for me 4gb of space but otherwise it has more feature than the cheapest ones, I kept trying to tell the thing to go into another folder that I put in there, it was all folders, that worked fine before. I could get to play what was available to me. The mp3 player issnt the issue here, so I'll cut straight toe chase.

when I plug in the player for charging purrposes orr moving files into it purposes...like I said it was so really difficult, I'm wondering if the centre round button on it isn'the problem, what happens is that for some unknown reason, only recently, if the player is connected through usb 3.0 or 2.0, doesnt matter, I got both kind of ports on the tower, the hub is 4 usb 3 sloths though. And then when I will try to unmount the partition, I will get an error about me not having the rights to do that, or if lucky, that the volume is busy (why would it be is beyond me). Yeah I should get rid of thart partition but sorting everything that's in there will be quite a boring long day...Then I accidentally deleted all files from the mp3 player/radio, movie, text player, it's an Hipstreet device in any case.

Then I get errors trying to unmount the stick or the 195gb partition I never mount, allmost, loads after the player has been and sometimes unmounting the player after this fiasco, giving me the same, No rights or tthe volume is busy and can never unmount these 2 without a reboot. That 195gb partition isn't encrypted or anything, so what i found on search engines has been disappointing. Also, I might have to do a factory reset on the device, i mean, yeah its gui is there, the folders for m music, videos, text etc. are all gone. The attempt data rescue through testdisk and gparted but were unable to even find anything, I doubt it ws in something else than Fat32, maybe NTFS but surely not any Linux.

What's happening here, did my screw-up with the player do this? I Factory reboot doesn't seem to work and what in the hel was the parttion I made for the stick, fat32 obviously. Now most apps cant determine what kind of partition it is on the player, yet when I made the error of deleting the partition, after that it's not recognized as anything by almost all services.

Post Reply

Return to “Mounting Partitions”