[Solved] Little help on zfs pools

Forum rules
Before you post please read this
Post Reply
Level 2
Level 2
Posts: 99
Joined: Thu Aug 02, 2012 2:27 am

[Solved] Little help on zfs pools

Post by reptilezone2002 »

Hi i have created a zfs pool on linux mint with sudo zpool create -f poolname /dev/sdd all went fine and i can copy & read from the pool.

Then i clean install linux mint & install zfs & then when i give zpool list is says nothing found then i tried zfs list .. nothing found. Then i import the pool coz i know the pool name.. Zfs import poolname -f... The pool imported & mounted successfully.

So my question is why it didnt show the pools? Is it normal behaviour

What if i didnt know the pool name how can i import
Last edited by reptilezone2002 on Wed May 15, 2019 1:29 am, edited 1 time in total.
Level 18
Level 18
Posts: 8355
Joined: Sun Aug 09, 2015 10:00 am

Re: Little help on zfs pools

Post by deepakdeshp »

If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.

I am using Mint 20 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB
Post Reply

Return to “Mounting Partitions”