Lexmark Prospect Pro209

Forum rules
Before you post please read this
NikosPG
Level 1
Level 1
Posts: 6
Joined: Wed Jul 03, 2013 10:02 am

Lexmark Prospect Pro209

Postby NikosPG » Tue Jul 09, 2013 10:37 am

how do i find it via wi-fi to print?
thanks in advance

NikosPG
Level 1
Level 1
Posts: 6
Joined: Wed Jul 03, 2013 10:02 am

Re: Lexmark Prospect Pro209

Postby NikosPG » Tue Jul 09, 2013 4:07 pm

i executed ./lexmark-inkjet-legacy-1.0-1.amd64.deb.sh
but i took error
i tried again but it found
--lexmark-inkjet-legacy
--lexmark-wsu-legacy
and told me to remove these installed components and start again.
where to find them?
why i'm getting error on the begining?

pdc_2
Level 6
Level 6
Posts: 1479
Joined: Mon May 11, 2009 1:21 am

Re: Lexmark Prospect Pro209

Postby pdc_2 » Tue Jul 09, 2013 5:23 pm

i executed ./lexmark-inkjet-legacy-1.0-1.amd64.deb.sh
but i took error


what error did you get please

NikosPG
Level 1
Level 1
Posts: 6
Joined: Wed Jul 03, 2013 10:02 am

Re: Lexmark Prospect Pro209

Postby NikosPG » Wed Jul 10, 2013 6:34 am

something at the end of the installation.
don't remember exactly
i have to remove
--lexmark-inkjet-legacy
--lexmark-wsu-legacy
to let me do it again
can you tell me how?

pdc_2
Level 6
Level 6
Posts: 1479
Joined: Mon May 11, 2009 1:21 am

Re: Lexmark Prospect Pro209

Postby pdc_2 » Wed Jul 10, 2013 2:55 pm

I remembered this error report

http://archbird.blogspot.co.nz/

..........I wondered if this was what you had come across........

NikosPG
Level 1
Level 1
Posts: 6
Joined: Wed Jul 03, 2013 10:02 am

Re: Lexmark Prospect Pro209

Postby NikosPG » Thu Jul 11, 2013 10:47 am

i removed
--lexmark-inkjet-legacy
--lexmark-wsu-legacy
from apps

when i'm installing it says that installation is sucsessful.
but after, when it asks me for wi-fi everything stucks.

printer works fine in windows


Return to “Printers & Scanners”

Who is online

Users browsing this forum: No registered users and 1 guest