unable to install printer - SOLVED

Forum rules
Before you post please read this
Level 1
Level 1
Posts: 9
Joined: Tue Mar 03, 2009 1:11 pm

unable to install printer - SOLVED

Postby gosport_gaz » Sun Oct 28, 2012 5:04 pm

I'm not new to Linux but have been away for a year - my missus won't let me install Linux on her PC - anyway, I've now installed Mint 13 and when I try to instal a printer I get "FirewallD is not running. Network printer detection needs services mdns, ipp, ipp-client and samba-client enabled on firewall." I've checked the active processes and can't see Samba or mdns I'm at a loss to remember how to start these services.
Can anyone help please?
Last edited by gosport_gaz on Sun Oct 28, 2012 6:00 pm, edited 1 time in total.

Level 17
Level 17
Posts: 7645
Joined: Fri May 09, 2008 1:14 pm

Re: unable to install printer

Postby remoulder » Sun Oct 28, 2012 5:14 pm

[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

Level 7
Level 7
Posts: 1966
Joined: Mon May 11, 2009 1:21 am

Re: unable to install printer - SOLVED

Postby pdc_2 » Mon Oct 29, 2012 3:32 am

Return to “Printers & Scanners”