mp560 is printing only black part of colors

Forum rules
Before you post please read this
bijah
Level 1
Level 1
Posts: 7
Joined: Wed Aug 15, 2012 12:51 am

mp560 is printing only black part of colors

Postby bijah » Mon Jan 14, 2013 2:00 pm

Hey,

I have a problem. Since I used CUPS 1.5.3 the printer only prints the black component of colors. I tried every color model but nothing changed. The testpage looks perfect! I also removed the printer and added it after reboot again. nothing changed.

I run a lenovo x200s with Mint 13 on it.

thanks in advance...
My system: Lenovo Thinkpad X200s with Mint 13 Cinnamon

User avatar
nomko
Level 10
Level 10
Posts: 3030
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: mp560 is printing only black part of colors

Postby nomko » Mon Jan 14, 2013 2:09 pm

Did you installed the correct drivers for your device? Take a look here how to get the correct drivers:https://sites.google.com/site/tipsandtricksforubuntu/printer-info/canon-drivers. Here's a short how-to: viewtopic.php?f=90&t=122736&p=673767#p673767

User avatar
kbkatz1
Level 3
Level 3
Posts: 153
Joined: Tue Jun 15, 2010 4:28 pm
Location: U.S.A

Re: mp560 is printing only black part of colors

Postby kbkatz1 » Mon Jan 14, 2013 2:12 pm

I have the Canon MP560 Printer as well and all is working fine. Make sure you are running the Canon Linux "drivers" from their Asian website.
LMDE
ChromeOS

bijah
Level 1
Level 1
Posts: 7
Joined: Wed Aug 15, 2012 12:51 am

Re: mp560 is printing only black part of colors

Postby bijah » Tue Jan 15, 2013 2:40 am

thanks for the tips,

but didn't help. I reinstalled from the canon-europe site, there is no MP560 in asia, the driver debs, but nothing helped. And I suppose, as the testpage looks colorfull and perfect, that the right driver is installed and there is a error in the communication between evince etc. and the printer.

Ahh I am using the printer via usb-cable...
My system: Lenovo Thinkpad X200s with Mint 13 Cinnamon

bijah
Level 1
Level 1
Posts: 7
Joined: Wed Aug 15, 2012 12:51 am

Re: mp560 is printing only black part of colors

Postby bijah » Tue Jan 15, 2013 2:45 am

SOLVED!!! It was only a switch in the advanced options choosing in the:

Common Printer Features:

Ink Type: CMYKk and not black

thanks anyway!!
My system: Lenovo Thinkpad X200s with Mint 13 Cinnamon

pdc_2
Level 6
Level 6
Posts: 1478
Joined: Mon May 11, 2009 1:21 am

Re: mp560 is printing only black part of colors

Postby pdc_2 » Wed Jan 16, 2013 10:07 pm

I see you also posted on the Ubuntu forum

If you mark your thread as Solved....................


Return to “Printers & Scanners”

Who is online

Users browsing this forum: No registered users and 4 guests