Page 1 of 1

<SOLVED> numerals in printer output are compressed

Posted: Fri Jun 21, 2013 5:26 pm
by pressmanbill
If you view the output below you wlll notice that the numerals are compressed:
New Balance should read: $61.99
Available for Cash: $1500


Although I have had troubles already with printing from Firefox (another topic, another day), generally I can download a PDF and print without error from evince. Now this has started without me making any changes to my system (other than running updates from Update Manager).
I just noticed something else: this error only occurs when the system prints a $. So on my credit card, for individual charges where the bank did not use "$", no printing error. Within the text: "$ Amount" the space after $ is missing.

Printer: Brother MFC-7840W

Also, when creating a print preview from evince, the error shows up there.
printer settings:
general: scaling 100.0
page handling: shrink to printable error (changing this does not fix anything)
auto rate and center: off
select page size using document page size: off

Any ideas, anyone?

Code: Select all

System:    Host: blacktower Kernel: 3.5.0-17-generic x86_64 (64 bit, gcc: 4.7.2) Desktop: Gnome Distro: Linux Mint 14 Nadia
Machine:   Mobo: ASUSTeK model: M5A88-M version: Rev X.0x Bios: American Megatrends version: 1401 date: 08/29/2012
CPU:       Hexa core AMD FX-6100 Six-Core (-MCP-) cache: 12288 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 39599.6 
           Clock Speeds: 1: 1400.00 MHz 2: 1400.00 MHz 3: 3300.00 MHz 4: 1400.00 MHz 5: 1400.00 MHz 6: 1400.00 MHz
Graphics:  Card: NVIDIA GF116 [GeForce GTX 550 Ti] bus-ID: 01:00.0 X.Org: 1.13.0 driver: nvidia Resolution: 1920x1200@60.0hz 
           GLX Renderer: GeForce GTX 550 Ti/PCIe/SSE2 GLX Version: 4.2.0 NVIDIA 304.88 Direct Rendering: Yes
Audio:     Card-1: NVIDIA GF116 High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Card-2: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture ver: 1.0.25
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller 
           driver: r8169 ver: 2.3LK-NAPI port: e800 bus-ID: 03:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 600.1GB (4.9% used) 1: id: /dev/sda model: WDC_WD1600AAJS size: 160.0GB 
           2: id: /dev/sdb model: INTEL_SSDSC2CW12 size: 120.0GB 3: id: /dev/sdc model: WDC_WD3200AAKS size: 320.1GB 
Partition: ID: / size: 111G used: 6.7G (7%) fs: ext4 ID: /home size: 294G used: 21G (8%) fs: ext4 
           ID: swap-1 size: 12.00GB used: 0.00GB (0%) fs: swap 
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 30.0C mobo: 34.0C gpu: 0.0:40C 
           Fan Speeds (in rpm): cpu: 1864 sys-1: 2136 
Info:      Processes: 185 Uptime: 25 min Memory: 1052.6/16033.9MB Runlevel: 2 Gcc sys: 4.7.2 Client: Shell inxi: 1.8.4 

Re: numerals in printer output are compressed

Posted: Sat Jun 22, 2013 7:58 pm
by pressmanbill
I tried creating a PDF using LO Writer with some text including a $ sign.
I had no problem printing.

So I guess the issue lies with the credit card company's PDF.