Xerox WorkCentre 7120 doesn't work with Linux Mint 17.3 64-bit

Forum rules
Before you post please read this
Post Reply
Karliscraft
Level 1
Level 1
Posts: 2
Joined: Mon Apr 18, 2016 8:13 am

Xerox WorkCentre 7120 doesn't work with Linux Mint 17.3 64-bit

Post by Karliscraft » Mon Apr 18, 2016 8:57 am

When I tried to install the Xerox WorkCentre 7120 recommended driver, it printed 1000 of pages instead of 1. I'm using XFCE. When I install the driver from the website,it tells me this:/usr/bin/lpq: Error - unknown destination "/tmp".
........................................................................................................................................................................lpstat: No destinations added.
lpstat: No destinations added. However, it does work with Windows(with using Google)
.This is the output of inxi -Fxz:
System info: System: Host: karlis-acer Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2)
Desktop: Xfce 4.12.2 (Gtk 2.24.23) Distro: Linux Mint 17.3 Rosa
Machine: System: Acer product: Aspire 5920G
Mobo: Acer model: Chapala Bios: Acer v: v1.3706 date: 07/25/2007
CPU: Dual core Intel Core2 Duo T7300 (-MCP-) cache: 4096 KB
flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 8000
clock speeds: max: 2001 MHz 1: 2001 MHz 2: 2000 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470]
bus-ID: 01:00.0
Display Server: X.Org 1.17.1 drivers: ati,radeon (unloaded: fbdev,vesa)
Resolution: 1280x800@60.0hz
GLX Renderer: Gallium 0.4 on AMD RV620
GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes
Audio: Card-1 Intel 82801H (ICH8 Family) HD Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Card-2 Advanced Micro Devices [AMD/ATI] RV620 HDMI Audio [Radeon HD 3400 Series]
driver: snd_hda_intel bus-ID: 01:00.1
Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
Network: Card-1: Intel PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
driver: iwl4965 v: in-tree: bus-ID: 06:00.0
IF: wlan0 state: up mac: <filter>
Card-2: Broadcom NetLink BCM5787M Gigabit Ethernet PCI Express
driver: tg3 v: 3.137 bus-ID: 08:00.0
IF: eth0 state: down mac: <filter>
Drives: HDD Total Size: 160.0GB (15.9% used)
ID-1: /dev/sda model: Hitachi_HTS54161 size: 160.0GB
Partition: ID-1: / size: 144G used: 21G (16%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 3.22GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 75.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 189 Uptime: 47 min Memory: 955.9/3008.0MB
Init: Upstart runlevel: 2 Gcc sys: 4.8.4
Client: Shell (bash 4.3.111) inxi: 2.2.28
Last edited by Karliscraft on Tue Apr 19, 2016 8:25 am, edited 1 time in total.

User avatar
richyrich
Level 18
Level 18
Posts: 8963
Joined: Mon May 04, 2009 8:31 pm

Re: Xerox WorkCentre 7120 doesn't work with Linux Mint 17.3 64-bit

Post by richyrich » Mon Apr 18, 2016 11:21 am

The Linux Foundation consider your printer as a paperweight. :(

There is some gibberish in the comment that you may understand. There is also a link to the xerox forums.

Ref: http://www.openprinting.org/printer/Xer ... entre_7120

stevenjovetik
Level 1
Level 1
Posts: 2
Joined: Sat Apr 28, 2018 9:49 pm

Re: Xerox WorkCentre 7120 doesn't work with Linux Mint 17.3 64-bit

Post by stevenjovetik » Wed May 23, 2018 10:46 pm

Maybe you can find it here https://www.driverfujixerox.net

Post Reply

Return to “Printers & Scanners”