HPLIP

Forum rules
Before you post please read this
Post Reply
MarkFreese
Level 1
Level 1
Posts: 7
Joined: Tue Dec 27, 2016 3:52 pm

HPLIP

Post by MarkFreese » Tue Jun 06, 2017 10:28 am

I don't really have a question, because I know what is not working for me.
http://hplipopensource.com not working, so I cannot set up my printer.
Can someone send someone an email to get it going again?
MarkFreese

User avatar
Oscar799
Level 19
Level 19
Posts: 9808
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: HPLIP

Post by Oscar799 » Tue Jun 06, 2017 10:38 am

Getting a server error with that link
The content you are looking for may be here https://sourceforge.net/projects/hplip/
Image

rene
Level 7
Level 7
Posts: 1770
Joined: Sun Mar 27, 2016 6:58 pm

Re: HPLIP

Post by rene » Tue Jun 06, 2017 11:38 am

But please note that HPLIP is installed by default on Mint. If you have a very new printer you may need to manually install a new version but otherwise you only need to sudo apt-get install hplip-gui for the tools, then setup your printer through Preferences -> HPLIP Toolbox.

pdc_2
Level 8
Level 8
Posts: 2195
Joined: Mon May 11, 2009 1:21 am

Re: HPLIP

Post by pdc_2 » Tue Jun 06, 2017 4:45 pm

Mark; would you feel able on an open forum like this to disclose which model of HP that you own? If so, we could perhaps check things out and offer some suggestions to help you

User avatar
jimallyn
Level 18
Level 18
Posts: 8026
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: HPLIP

Post by jimallyn » Tue Jun 06, 2017 6:28 pm

Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

Cassiopeia08
Level 1
Level 1
Posts: 1
Joined: Mon Jun 19, 2017 6:00 pm

Re: HPLIP

Post by Cassiopeia08 » Mon Jun 19, 2017 6:12 pm

I am having the same issues with HPLIP. Unable to download drivers - my HP Officejet Pro 8600 is printing out documents at over 400%+ and I just cannot figure out what is wrong. Please help.

pdc_2
Level 8
Level 8
Posts: 2195
Joined: Mon May 11, 2009 1:21 am

Re: HPLIP

Post by pdc_2 » Mon Jun 19, 2017 9:52 pm

so Cassio;

I think your 8600 needs hplip version 3.11 ......... you don't tell us which version of Mint you are using; but if you are using 18.1, it has 3.16 so that should be installed; and available to help you; so that should be fine; you don't need a newer version;

If you start bottom-left at MENU: up to ADMINISTRATION; thence to PRINTERS; right-click on the icon there for your 8600; drag the window to the right so you can see all the writing;

Please tell us what DEVICE URI says and what the line below: MAKE & MODEL says ......................

Post Reply

Return to “Printers & Scanners”