[SOLVED] I need driver for the printer EPSON XP-325

Forum rules
Before you post please read this
Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

[SOLVED] I need driver for the printer EPSON XP-325

Postby Leloup » Sun Oct 08, 2017 1:57 pm

Bonjour,

I chose to work under Mint.
here, I found files http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=64154&DSCCHK=4a1641c1dac2fb92f9ee4b923e65bbd956e1ea7f with extension .rpm and .deb.
I only downloaded files with extension .rpm.

michaou-VirtualBox Téléchargements # apt-get install lsb
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
libc6 : Casse: libc6:i386 (!= 2.23-0ubuntu7) mais 2.23-0ubuntu5 devra être installé
libc6:i386 : Casse: libc6 (!= 2.23-0ubuntu5) mais 2.23-0ubuntu7 devra être installé
lsb : Dépend: lsb-core (>= 9.20160110ubuntu0.2)
Dépend: lsb-printing (>= 9.20160110ubuntu0.2) mais ne sera pas installé
Dépend: libjpeg62 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
michaou-VirtualBox Téléchargements # apt-get install epson-inkjet-printer-escpr-1.6.16-1lsb3.2.x86_64.rpm
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet epson-inkjet-printer-escpr-1.6.16-1lsb3.2.x86_64.rpm
E: Couldn't find any package by glob 'epson-inkjet-printer-escpr-1.6.16-1lsb3.2.x86_64.rpm'
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « epson-inkjet-printer-escpr-1.6.16-1lsb3.2.x86_64.rpm »
michaou-VirtualBox Téléchargements # ls
Doc sur Mint.pdf
epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm
epson-inkjet-printer-escpr-1.6.16-1lsb3.2.i486.rpm
epson-inkjet-printer-escpr-1.6.16-1lsb3.2.x86_64.rpm
initiation_python.pdf
michaou-VirtualBox Téléchargements # apt-get install epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm
E: Couldn't find any package by glob 'epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm'
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm »
michaou-VirtualBox Téléchargements # apt-get -f install epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm
E: Couldn't find any package by glob 'epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm'
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « epson-inkjet-printer-escpr-1.6.13-1lsb3.2.x86_64.rpm »
michaou-VirtualBox Téléchargements #

As you have understood, installation fails. :(
under "gestion des logiciels", I didn't find driver for Epson XP-325.

Do you have an idea how I can do to install drivers for printer?

Regards,

Le Loup
Last edited by Leloup on Tue Oct 10, 2017 7:24 pm, edited 1 time in total.

JeremyB
Level 17
Level 17
Posts: 7437
Joined: Fri Feb 21, 2014 8:17 am

Re: I need driver for the printer EPSON XP-325

Postby JeremyB » Sun Oct 08, 2017 1:59 pm

Get the deb files and it should work, rpm is for Redhat Linux, I think, Linux Mint uses deb

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: I need driver for the printer EPSON XP-325

Postby Leloup » Sun Oct 08, 2017 2:03 pm

michaou-VirtualBox Téléchargements # apt-get install epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb
E: Couldn't find any package by glob 'epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb'
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb »
michaou-VirtualBox Téléchargements # apt-get install -f epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb
E: Couldn't find any package by glob 'epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb'
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb »
michaou-VirtualBox Téléchargements #

Something fails....

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: I need driver for the printer EPSON XP-325

Postby Leloup » Sun Oct 08, 2017 2:04 pm

Thank Jeremy for your short answer :D :D :D

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: I need driver for the printer EPSON XP-325

Postby Leloup » Sun Oct 08, 2017 2:11 pm

I launch "apt-get install -f epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb" from my Downloading folder. Is-it correct? Maybe I must launch this command from root and introduce path into the command. Isn't it?

JeremyB
Level 17
Level 17
Posts: 7437
Joined: Fri Feb 21, 2014 8:17 am

Re: I need driver for the printer EPSON XP-325

Postby JeremyB » Sun Oct 08, 2017 2:13 pm

Double click on the file and gdebi will install if it can

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: I need driver for the printer EPSON XP-325

Postby Leloup » Sun Oct 08, 2017 2:38 pm

That looks working

Code: Select all

alBox ~ # apt-get install -f ../home/michaou/Téléchargements/epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Note : sélection de « epson-inkjet-printer-escpr » au lieu de « ../home/michaou/Téléchargements/epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb »
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libfluidsynth1 libmad0 libmikmod3 libsdl-image1.2 libsdl-mixer1.2 libsdl-pango1 libsdl-ttf2.0-0
  tuxpaint-plugins-default tuxpaint-stamps-default
Veuillez utiliser « apt autoremove » pour les supprimer.
The following additional packages will be installed:
  alien at autoconf automake autopoint autotools-dev debhelper dh-autoreconf dh-strip-nondeterminism
  libc-dev-bin libc6 libc6:i386 libc6-dev libfile-stripnondeterminism-perl libjpeg62 libtool lsb lsb-core
  lsb-invalid-mta lsb-printing lsb-security ncurses-term pax po-debconf s-nail
Paquets suggérés :
  autoconf-archive gnu-standards autoconf-doc dh-make glibc-doc glibc-doc:i386 locales:i386 libtool-doc
  gfortran | fortran95-compiler gcj-jdk libmail-box-perl
Paquets recommandés :
  libltdl-dev libmail-sendmail-perl
Les NOUVEAUX paquets suivants seront installés :
  alien at autoconf automake autopoint autotools-dev debhelper dh-autoreconf dh-strip-nondeterminism
  epson-inkjet-printer-escpr libc-dev-bin libc6-dev libfile-stripnondeterminism-perl libjpeg62 libtool lsb
  lsb-core lsb-invalid-mta lsb-printing lsb-security ncurses-term pax po-debconf s-nail
Les paquets suivants seront mis à jour :
  libc6 libc6:i386
2 mis à jour, 24 nouvellement installés, 0 à enlever et 329 non mis à jour.
3 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/14,2 Mo dans les archives.
Après cette opération, 31,9 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de:1 /home/michaou/Téléchargements/epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb epson-inkjet-printer-escpr amd64 1.6.16-1lsb3.2 [3 848 kB]
Préconfiguration des paquets...                   
(Lecture de la base de données... 223206 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libc6_2.23-0ubuntu7_amd64.deb ...
Dépaquetage de libc6:amd64 (2.23-0ubuntu7) sur (2.23-0ubuntu5) ...
Préparation du dépaquetage de .../libc6_2.23-0ubuntu7_i386.deb ...
Dépaquetage de libc6:i386 (2.23-0ubuntu7) sur (2.23-0ubuntu5) ...
Sélection du paquet libjpeg62:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libjpeg62_1%3a6b2-2_amd64.deb ...
Dépaquetage de libjpeg62:amd64 (1:6b2-2) ...
Sélection du paquet autotools-dev précédemment désélectionné.
Préparation du dépaquetage de .../autotools-dev_20150820.1_all.deb ...
Dépaquetage de autotools-dev (20150820.1) ...
Sélection du paquet autoconf précédemment désélectionné.
Préparation du dépaquetage de .../autoconf_2.69-9_all.deb ...
Dépaquetage de autoconf (2.69-9) ...
Sélection du paquet automake précédemment désélectionné.
Préparation du dépaquetage de .../automake_1%3a1.15-4ubuntu1_all.deb ...
Dépaquetage de automake (1:1.15-4ubuntu1) ...
Sélection du paquet autopoint précédemment désélectionné.
Préparation du dépaquetage de .../autopoint_0.19.7-2ubuntu3_all.deb ...
Dépaquetage de autopoint (0.19.7-2ubuntu3) ...
Sélection du paquet libc-dev-bin précédemment désélectionné.
Préparation du dépaquetage de .../libc-dev-bin_2.23-0ubuntu7_amd64.deb ...
Dépaquetage de libc-dev-bin (2.23-0ubuntu7) ...
Sélection du paquet libc6-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libc6-dev_2.23-0ubuntu7_amd64.deb ...
Dépaquetage de libc6-dev:amd64 (2.23-0ubuntu7) ...
Sélection du paquet libtool précédemment désélectionné.
Préparation du dépaquetage de .../libtool_2.4.6-0.1_all.deb ...
Dépaquetage de libtool (2.4.6-0.1) ...
Sélection du paquet dh-autoreconf précédemment désélectionné.
Préparation du dépaquetage de .../dh-autoreconf_12~ubuntu16.04.1_all.deb ...
Dépaquetage de dh-autoreconf (12~ubuntu16.04.1) ...
Sélection du paquet libfile-stripnondeterminism-perl précédemment désélectionné.
Préparation du dépaquetage de .../libfile-stripnondeterminism-perl_0.015-1_all.deb ...
Dépaquetage de libfile-stripnondeterminism-perl (0.015-1) ...
Sélection du paquet dh-strip-nondeterminism précédemment désélectionné.
Préparation du dépaquetage de .../dh-strip-nondeterminism_0.015-1_all.deb ...
Dépaquetage de dh-strip-nondeterminism (0.015-1) ...
Sélection du paquet po-debconf précédemment désélectionné.
Préparation du dépaquetage de .../po-debconf_1.0.19_all.deb ...
Dépaquetage de po-debconf (1.0.19) ...
Sélection du paquet debhelper précédemment désélectionné.
Préparation du dépaquetage de .../debhelper_10.2.2ubuntu1~ubuntu16.04.1_all.deb ...
Dépaquetage de debhelper (10.2.2ubuntu1~ubuntu16.04.1) ...
Sélection du paquet alien précédemment désélectionné.
Préparation du dépaquetage de .../archives/alien_8.95_all.deb ...
Dépaquetage de alien (8.95) ...
Sélection du paquet at précédemment désélectionné.
Préparation du dépaquetage de .../at_3.1.18-2ubuntu1_amd64.deb ...
Dépaquetage de at (3.1.18-2ubuntu1) ...
Sélection du paquet ncurses-term précédemment désélectionné.
Préparation du dépaquetage de .../ncurses-term_6.0+20160213-1ubuntu1_all.deb ...
Dépaquetage de ncurses-term (6.0+20160213-1ubuntu1) ...
Sélection du paquet pax précédemment désélectionné.
Préparation du dépaquetage de .../pax_1%3a20151013-1_amd64.deb ...
Dépaquetage de pax (1:20151013-1) ...
Sélection du paquet s-nail précédemment désélectionné.
Préparation du dépaquetage de .../s-nail_14.8.6-1_amd64.deb ...
Dépaquetage de s-nail (14.8.6-1) ...
Sélection du paquet lsb-invalid-mta précédemment désélectionné.
Préparation du dépaquetage de .../lsb-invalid-mta_9.20160110ubuntu0.2_all.deb ...
Dépaquetage de lsb-invalid-mta (9.20160110ubuntu0.2) ...
Sélection du paquet lsb-security précédemment désélectionné.
Préparation du dépaquetage de .../lsb-security_9.20160110ubuntu0.2_amd64.deb ...
Dépaquetage de lsb-security (9.20160110ubuntu0.2) ...
Sélection du paquet lsb-core précédemment désélectionné.
Préparation du dépaquetage de .../lsb-core_9.20160110ubuntu0.2_amd64.deb ...
Dépaquetage de lsb-core (9.20160110ubuntu0.2) ...
Sélection du paquet lsb-printing précédemment désélectionné.
Préparation du dépaquetage de .../lsb-printing_9.20160110ubuntu0.2_amd64.deb ...
Dépaquetage de lsb-printing (9.20160110ubuntu0.2) ...
Sélection du paquet lsb précédemment désélectionné.
Préparation du dépaquetage de .../lsb_9.20160110ubuntu0.2_all.deb ...
Dépaquetage de lsb (9.20160110ubuntu0.2) ...
Sélection du paquet epson-inkjet-printer-escpr précédemment désélectionné.
Préparation du dépaquetage de .../epson-inkjet-printer-escpr_1.6.16-1lsb3.2_amd64.deb ...
Dépaquetage de epson-inkjet-printer-escpr (1.6.16-1lsb3.2) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.7) ...
Traitement de 2 fichiers de documentation ajoutés…
Enregistrement des documents avec scrollkeeper…
Paramétrage de libc6:i386 (2.23-0ubuntu7) ...
Paramétrage de libc6:amd64 (2.23-0ubuntu7) ...
Paramétrage de libc6-dbg:amd64 (2.23-0ubuntu7) ...
Paramétrage de libjpeg62:amd64 (1:6b2-2) ...
Paramétrage de autotools-dev (20150820.1) ...
Paramétrage de autoconf (2.69-9) ...
Paramétrage de automake (1:1.15-4ubuntu1) ...
update-alternatives: utilisation de « /usr/bin/automake-1.15 » pour fournir « /usr/bin/automake » (automake) en mode automatique
Paramétrage de autopoint (0.19.7-2ubuntu3) ...
Paramétrage de libc-dev-bin (2.23-0ubuntu7) ...
Paramétrage de libc6-dev:amd64 (2.23-0ubuntu7) ...
Paramétrage de libtool (2.4.6-0.1) ...
Paramétrage de libfile-stripnondeterminism-perl (0.015-1) ...
Paramétrage de po-debconf (1.0.19) ...
Paramétrage de at (3.1.18-2ubuntu1) ...
Paramétrage de ncurses-term (6.0+20160213-1ubuntu1) ...
Paramétrage de pax (1:20151013-1) ...
Paramétrage de s-nail (14.8.6-1) ...
update-alternatives: utilisation de « /usr/bin/s-nail » pour fournir « /usr/bin/mailx » (mailx) en mode automatique
Paramétrage de lsb-invalid-mta (9.20160110ubuntu0.2) ...
Paramétrage de lsb-security (9.20160110ubuntu0.2) ...
Paramétrage de dh-autoreconf (12~ubuntu16.04.1) ...
Paramétrage de dh-strip-nondeterminism (0.015-1) ...
Paramétrage de debhelper (10.2.2ubuntu1~ubuntu16.04.1) ...
Paramétrage de alien (8.95) ...
Paramétrage de lsb-core (9.20160110ubuntu0.2) ...
Paramétrage de lsb-printing (9.20160110ubuntu0.2) ...
Paramétrage de lsb (9.20160110ubuntu0.2) ...
Paramétrage de epson-inkjet-printer-escpr (1.6.16-1lsb3.2) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
Traitement des actions différées (« triggers ») pour install-info (6.1.0.dfsg.1-5) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) ...
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu12) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...


But printer delivers a white paper like page of test
Last edited by JeremyB on Sun Oct 08, 2017 2:44 pm, edited 1 time in total.
Reason: code tags added

JeremyB
Level 17
Level 17
Posts: 7437
Joined: Fri Feb 21, 2014 8:17 am

Re: I need driver for the printer EPSON XP-325

Postby JeremyB » Sun Oct 08, 2017 2:52 pm

I wonder if you also need epson-printer-utility_1.0.2-1lsb3.2_amd64.deb from the Epson website

User avatar
JerryF
Level 7
Level 7
Posts: 1628
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: I need driver for the printer EPSON XP-325

Postby JerryF » Sun Oct 08, 2017 3:31 pm

JeremyB wrote:I wonder if you also need epson-printer-utility_1.0.2-1lsb3.2_amd64.deb from the Epson website

Yes, I found that I needed that for my Epson XP-640 to print.
Don't forget to edit your original post and add [SOLVED] to the beginning of the Subject line if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

User avatar
JerryF
Level 7
Level 7
Posts: 1628
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: I need driver for the printer EPSON XP-325

Postby JerryF » Sun Oct 08, 2017 5:25 pm

Leloup,

Try this website to get your .deb file. This is where I got mine.

http://www.openprinting.org/printer/Epson/Epson-XP-322_323_325_Series

I found that I also needed to change a couple of files to get my scanner working.
Don't forget to edit your original post and add [SOLVED] to the beginning of the Subject line if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: I need driver for the printer EPSON XP-325

Postby Leloup » Mon Oct 09, 2017 2:07 pm

Bonjour,

I tried these new propositions:
michaou-VirtualBox ~ # apt-get install ../home/michaou/Téléchargements/epson-inkjet-printer-escpr_1.4.1-1lsb3.2_amd64.deb
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Note : sélection de « epson-inkjet-printer-escpr » au lieu de « ../home/michaou/Téléchargements/epson-inkjet-printer-escpr_1.4.1-1lsb3.2_amd64.deb »
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
epson-inkjet-printer-escpr
0 mis à jour, 0 nouvellement installés, 1 remis à une version inférieure, 0 à enlever et 329 non mis à jour.
Il est nécessaire de prendre 0 o/2 611 ko dans les archives.
Après cette opération, 1 573 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n

That still failed.

I tried "epson-inkjet-printer-201104w Epson k300 series - epson inkjet printer drive" from library.
and "Epson inkjet printer driver - epson workforce 320 series / epson sx218 series"
Message is like that:
%%%If you can read this, you are using the wrong driver for your printer.%%%
or test page is white.

Printing failed.

Regards,
Le Loup

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: I need driver for the printer EPSON XP-325

Postby Leloup » Tue Oct 10, 2017 7:10 am

Bonjour,

I tried different sites and for example, I arrive at this site:
http://epson.supportprinters.net/2017/01/28/epson-xp-322xp-323xp-325-linux-driver-how-to-get-install/
Procedure is well explained but at final like others sites, you arrive at http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=62543&DSCCHK=73158ef4ada2629f4e3cf5c5230826b819711834
"The page you requested is unavailable"
On the EPSON site, there is no any driver for Linux.
In some forums, people wrote that it was OK with links above. Has someone removed EPSON XP-325 driver for Linux? Strange :roll:

Regards,

Le Loup

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

[Solved] I need driver for the printer EPSON XP-325

Postby Leloup » Tue Oct 10, 2017 7:35 am

From Administration/Imprimantes(Printer), I had one icon called XP-325. I clicked on and suppressed it. I add another printer with the IP address of EPSON. I printed the test page with success and now that is OK.

Thank you for your help.

Regards,

Le Loup

User avatar
JerryF
Level 7
Level 7
Posts: 1628
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: I need driver for the printer EPSON XP-325

Postby JerryF » Tue Oct 10, 2017 12:56 pm

I just noticed your computer name in the output from your terminal. Are you running Mint in VirtualBox?

Got it fixed? Printer and scanner working?
Don't forget to edit your original post and add [SOLVED] to the beginning of the Subject line if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: [SOLVED] I need driver for the printer EPSON XP-325

Postby Leloup » Tue Oct 10, 2017 7:33 pm

Bonjour Jerry,

Yes I use Mint in VirtualBox. Now, printer is working. However, I don't try scanner. This is the next step. :)

Regards,
Le Loup

Leloup
Level 1
Level 1
Posts: 33
Joined: Sun Oct 08, 2017 1:43 pm

Re: [SOLVED] I need driver for the printer EPSON XP-325

Postby Leloup » Thu Oct 12, 2017 1:48 pm

Bonjour,

Finally, I use Image Scan for Linux to scan.
http://support.epson.net/linux/en/iscan_c.php?version=1.0.4
That works.

Regards,

Le Loup


Return to “Printers & Scanners”