[SOLVED]Problem Printing Jpgs (Blacks faiding to grey)

Forum rules
Before you post please read this
owweeee
Level 1
Level 1
Posts: 35
Joined: Sat Sep 12, 2009 10:47 pm
Location: Swansea, Wales
Contact:

[SOLVED]Problem Printing Jpgs (Blacks faiding to grey)

Postby owweeee » Sat Oct 21, 2017 9:40 am

I am having a problem printing. Dark colours are printing inverted.

I'm using an Epson SX400.
The Linux Mint Testsheet prints out without any problem, however jpgs have this weird problem with dark colours becoming pale versions. Have added an attachment of the problem. I've installed the ICC profiles and tried printing from several different programs checking the settings in each but to no avail.

colour problem.png
Last edited by owweeee on Sat Oct 21, 2017 2:28 pm, edited 1 time in total.
Running Linux Mint 17.3 64bit with Cinnamon

User avatar
wallyUSA
Level 4
Level 4
Posts: 267
Joined: Thu Jun 08, 2017 2:31 pm
Location: Georgia Mtns USA (UTC-4/5)

Re: Problem Printing Jpgs (Blacks faiding to grey)

Postby wallyUSA » Sat Oct 21, 2017 11:41 am

You might review and experiment with your printer settings/defaults: color/grayscale/black and draft/normal/photo. You may find an adjustment to one of the settings will help.
Mint 18.3 Sylvia Cinnamon 3.6.6 Kernel 4.10.0-40 (64 bit)
Please, if your query has been resolved, edit your first post and add [SOLVED] to the title.

owweeee
Level 1
Level 1
Posts: 35
Joined: Sat Sep 12, 2009 10:47 pm
Location: Swansea, Wales
Contact:

Re: Problem Printing Jpgs (Blacks faiding to grey)

Postby owweeee » Sat Oct 21, 2017 2:27 pm

Thanks for the help.

Turned out it was PEBKAC. :oops: :oops: :oops:
I had forgotten to remove the label from the black ink cartridge.
Only 2 days lost online looking for the answer.
Running Linux Mint 17.3 64bit with Cinnamon

User avatar
wallyUSA
Level 4
Level 4
Posts: 267
Joined: Thu Jun 08, 2017 2:31 pm
Location: Georgia Mtns USA (UTC-4/5)

Re: Problem Printing Jpgs (Blacks faiding to grey)

Postby wallyUSA » Sat Oct 21, 2017 2:51 pm

owweeee wrote:Thanks for the help.

Turned out it was PEBKAC. :oops: :oops: :oops:
I had forgotten to remove the label from the black ink cartridge.

Glad it was not more serious!
Mint 18.3 Sylvia Cinnamon 3.6.6 Kernel 4.10.0-40 (64 bit)
Please, if your query has been resolved, edit your first post and add [SOLVED] to the title.


Return to “Printers & Scanners”