[Solved] Epson V600 Scanner Linux Mint 19 Xfce

Forum rules
Before you post please read this
Post Reply
User avatar
Level 2
Level 2
Posts: 57
Joined: Thu Dec 08, 2011 1:51 pm

[Solved] Epson V600 Scanner Linux Mint 19 Xfce

Post by Hypersphere » Sun Jul 15, 2018 3:29 pm

After a clean install of Linux Mint 19 64-bit Xfce, I could not connect to my Epson V600 Perfection Photo Scanner. I had installed the Epson iScan driver and the latest Sane packages. The following steps corrected the problem:

1. sudo ln -sfr /usr/lib/sane/libsane-epkowa* /usr/lib/x86_64-linux-gnu/sane

2. create a file called "79-udev-epson.rules" with the following content:

# chmod device EPSON group
ATTRS{manufacturer}=="EPSON", DRIVERS=="usb", SUBSYSTEMS=="usb", ATTRS{idVendor}=="04b8", ATTRS{idProduct}=="*", MODE="0777"

3. Copy the file into /etc/udev/rules.d

Reboot (or possibly just logout and login). The scanner should now be working. This should work with some other Epson scanners as well.

Source: https://ubuntuforums.org/showthread.php?t=2383646, post # 10.

Level 1
Level 1
Posts: 11
Joined: Wed Mar 14, 2018 2:46 pm
Location: Oklahoma

Re: [Solved] Epson V600 Scanner Linux Mint 19 Xfce

Post by jayhawk405 » Sat Aug 18, 2018 9:46 pm

Thanks for the suggestion on how to get Epson V600 working again in Lunux Mint
When I installed Linux Mint 19 Cinnamon (fresh install)
the iScan Epson program no loger worked
I followed your suggestion, but I am still getting the following error message
"Could not send command to scanner. Check the scanners"
Any help would be appreciated

Thanks Jay

Level 8
Level 8
Posts: 2419
Joined: Mon May 11, 2009 1:21 am

scanner NOT working

Post by pdc_2 » Sat Aug 18, 2018 10:47 pm

this thread was started by someone to describe how something worked;

so it is headed SOLVED ..... so your concerns are important to us; so I will ask a moderator to peel your question off and start it as a new thread

User avatar
Level 18
Level 18
Posts: 8945
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: [Solved] Epson V600 Scanner Linux Mint 19 Xfce

Post by jimallyn » Sat Aug 18, 2018 11:50 pm

jayhawk405 wrote:
Sat Aug 18, 2018 9:46 pm
Any help would be appreciated
The best help I can give you is to tell you to start your own thread, being sure to describe the problem and what you have done to attempt to fix it. A lot of the forums members who are able to help with problems like this don't look at posts that are already marked [Solved], as they naturally assume that their help isn't needed in a thread marked [Solved].

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

Level 1
Level 1
Posts: 3
Joined: Fri Aug 16, 2013 1:11 pm

Re: [Solved] Epson V600 Scanner Linux Mint 19 Xfce

Post by le_pinceau » Wed Aug 29, 2018 4:31 pm

I don't post much just cause I find it's more noise than anything else but the first post on was flawless.. it worked like a charm.. thank you.

Post Reply

Return to “Printers & Scanners”