[Solved] Epson V600 Scanner Linux Mint 19 Xfce

Forum rules
Before you post please read this
Post Reply
Hypersphere
Level 1
Level 1
Posts: 47
Joined: Thu Dec 08, 2011 1:51 pm

[Solved] Epson V600 Scanner Linux Mint 19 Xfce

Post by Hypersphere » Sun Jul 15, 2018 3:29 pm

After a clean install of Linux Mint 19 64-bit Xfce, I could not connect to my Epson V600 Perfection Photo Scanner. I had installed the Epson iScan driver and the latest Sane packages. The following steps corrected the problem:

1. sudo ln -sfr /usr/lib/sane/libsane-epkowa* /usr/lib/x86_64-linux-gnu/sane

2. create a file called "79-udev-epson.rules" with the following content:

# chmod device EPSON group
ATTRS{manufacturer}=="EPSON", DRIVERS=="usb", SUBSYSTEMS=="usb", ATTRS{idVendor}=="04b8", ATTRS{idProduct}=="*", MODE="0777"

3. Copy the file into /etc/udev/rules.d

Reboot (or possibly just logout and login). The scanner should now be working. This should work with some other Epson scanners as well.

Source: https://ubuntuforums.org/showthread.php?t=2383646, post # 10.

Post Reply

Return to “Printers & Scanners”