Auto run messed up

Forum rules
Before you post please read this
Post Reply
BluAngel
Level 1
Level 1
Posts: 2
Joined: Fri Oct 19, 2018 5:22 pm

Auto run messed up

Post by BluAngel » Fri Oct 19, 2018 5:51 pm

Hiya, sorry if this is in wrong place but very new to this forum and linux and not enjoying it at all :?
I'm trying to install my printers on Linux 18.3, the disc is read but doesn’t run, I have to search for the disc myself and when I click on install for the printer it says auto run program not installed. I can print a test page via trouble shooting but that's it, any ideas what to do?

User avatar
Moem
Level 17
Level 17
Posts: 7229
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Auto run messed up

Post by Moem » Fri Oct 19, 2018 6:17 pm

Hello! Are those Linux drivers or Windows drivers on those disk? I'm asking because if they're for Windows, they're not going to work.
Can you tell us what printers you have? Maybe we can help.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Post Reply

Return to “Printers & Scanners”