Canon MG3500 series and AGFA e25 Snapscan stopped working

Forum rules
Before you post please read this
Post Reply
User avatar
folium
Level 1
Level 1
Posts: 18
Joined: Wed Nov 01, 2017 3:55 am
Location: Finland

Canon MG3500 series and AGFA e25 Snapscan stopped working

Post by folium » Wed Oct 31, 2018 9:35 am

Hello!

So I've used my Canon MG3500 series printer and AGFA e25 Snapscan scanner on this very same computer just fine before but now they're not working anymore.

The printer state says: Stopped - File "/usr/lib/cups/filter/rastertogutenprint.5.2" not available: No such file or directory
And Simple Scan when I'm trying to scan says: Unable to connect to scanner

As I said both of these have worked fine before. I've been keeping my system up-to-date and so I suspect some update might've broken these. But I have no idea.
System: Host: HP-EliteBook-Folio-9470m Kernel: 4.15.0-38-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Xfce 4.12.3 (Gtk 2.24.28)
Distro: Linux Mint 18.2 Sonya
Machine: System: Hewlett-Packard (portable) product: HP EliteBook Folio 9470m v: A1029D1103
Mobo: Hewlett-Packard model: 18DF v: KBC Version 62.19
Bios: Hewlett-Packard v: 68IBD Ver. F.64 date: 09/29/2016
CPU: Dual core Intel Core i7-3687U (-HT-MCP-) cache: 4096 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10376
clock speeds: max: 3300 MHz 1: 803 MHz 2: 826 MHz 3: 874 MHz
4: 802 MHz
Graphics: Card: Intel 3rd Gen Core processor Graphics Controller
bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa)
Resolution: 1600x900@60.06hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile
GLX Version: 3.0 Mesa 18.0.5 Direct Rendering: Yes
Audio: Card Intel 7 Series/C210 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: ALSA v: k4.15.0-38-generic
Network: Card-1: Intel 82579LM Gigabit Network Connection
driver: e1000e v: 3.2.6-k port: 2080 bus-ID: 00:19.0
IF: enp0s25 state: down mac: <filter>
Card-2: Intel Centrino Advanced-N 6235
driver: iwlwifi bus-ID: 03:00.0
IF: wlo1 state: up mac: <filter>
Drives: HDD Total Size: 180.0GB (60.2% used)
ID-1: /dev/sda model: INTEL_SSDSC2BF18 size: 180.0GB
Partition: ID-1: / size: 158G used: 94G (63%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 8.44GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 43.0C mobo: 0.0C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 195 Uptime: 1:12 Memory: 1180.4/7840.2MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35

Thank you for your time :)
Linux Mint 18.2 Sonya | Xfce 4.12.3 | 4.15.0-38-generic 64-bit | HP EliteBook Folio 9470m | i7-3687U | 8GB RAM

Post Reply

Return to “Printers & Scanners”