[SOLVED] Backend ipp14 not avalaible since upgrade to Mint 19

Forum rules
Before you post please read this
Post Reply
gulas
Level 1
Level 1
Posts: 4
Joined: Tue Nov 06, 2018 9:07 am

[SOLVED] Backend ipp14 not avalaible since upgrade to Mint 19

Post by gulas » Thu Nov 08, 2018 9:01 am

Hi,
To send print jobs to a queue managed by Novell iPrint (Canon printers), I had to use the ipp14 protocol in printer url (ipp14://...).
When I upgrade to Mint 19, this backend is no longer available and I can not send jobs to the printer. Is there any way to enable it?

Thank you very much

Code: Select all

lpinfo -v
network beh
file cups-brf:/
serial serial:/dev/ttyS0?baud=115200
network ipp
network socket
network ipps
network lpd
network http
network https
network smb
direct parallel:/dev/lp0
Last edited by gulas on Fri Nov 30, 2018 4:37 am, edited 2 times in total.

gulas
Level 1
Level 1
Posts: 4
Joined: Tue Nov 06, 2018 9:07 am

Re: Backend ipp14 not avalaible since upgrade to Mint 19

Post by gulas » Fri Nov 30, 2018 4:37 am

Well, for all those who have the same problem:
I have copied the file /usr/lib/cups/ipp14 from an earlier version of Mint (17) to the same location in the current version (19). I have restarted the cups service voila!!

Regards!!

Post Reply

Return to “Printers & Scanners”