Turn off Wireless - How ? (Solved)

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
User avatar
Jørn Rudolph
Level 4
Level 4
Posts: 266
Joined: Sat Jan 29, 2011 3:31 am
Location: Copenhagen, Denmark

Turn off Wireless - How ? (Solved)

Postby Jørn Rudolph » Wed May 17, 2017 3:15 pm

Well - How do I turn off Wireless connection ?

I am on Cable - And want to be sure of - that my PC is ALWAYS on Cable.

Not on wireless "By mistake"
Last edited by Jørn Rudolph on Sat May 20, 2017 12:14 pm, edited 2 times in total.
Greetings From
Jørn Rudolph
Copenhagen * Denmark
* Linux Mint 18.1 Serena * MATE *

User avatar
JerryF
Level 5
Level 5
Posts: 678
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Turn off Wireless - How ?

Postby JerryF » Wed May 17, 2017 3:56 pm

Hi Jørn,

Can you run this command in Terminal and post the results.

Code: Select all

inxi-Fxz


P.S. Starting off a question for help by saying 'Well - ...' comes across as a little arrogant.
Don't forget to edit your original post as [SOLVED] if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

Cosmo.
Level 21
Level 21
Posts: 14239
Joined: Sat Dec 06, 2014 7:34 am

Re: Turn off Wireless - How ?

Postby Cosmo. » Wed May 17, 2017 4:51 pm

What is your version of Mint and what is the desktop environment? If you don't know open a terminal and enter:

Code: Select all

inxi -Sz

Paste the output here.

Without that information advises cannot be given as detailed, as you may wish.

If the computer has a hardware switch, use it; it the most easy method.

If this is not the case you can add into the file /etc/rc.local this line:

Code: Select all

rfkill block wlan

You need to open the file withe a privileged text editor - and here is the point, where the missing system specs prevent to be more detailed.

Another method is, to open the settings for this connection in the network settings and disable the option for automatic connect.

User avatar
Jørn Rudolph
Level 4
Level 4
Posts: 266
Joined: Sat Jan 29, 2011 3:31 am
Location: Copenhagen, Denmark

Re: Turn off Wireless - How ?

Postby Jørn Rudolph » Thu May 18, 2017 2:45 am

"P.S. Starting off a question for help by saying 'Well - ...' comes across as a little arrogant."


So Sorry - I didn't know. I am from Denmark. Did not think it was wrong ...But now I know ...
Greetings From
Jørn Rudolph
Copenhagen * Denmark
* Linux Mint 18.1 Serena * MATE *

User avatar
Jørn Rudolph
Level 4
Level 4
Posts: 266
Joined: Sat Jan 29, 2011 3:31 am
Location: Copenhagen, Denmark

Re: Turn off Wireless - How ?

Postby Jørn Rudolph » Thu May 18, 2017 3:15 am

~ $ inxi -Sz
System: Host: *** Kernel: 4.4.0-78-generic i686 (32 bit)
Desktop: MATE 1.16.1 Distro: Linux Mint 18.1 Serena
Greetings From
Jørn Rudolph
Copenhagen * Denmark
* Linux Mint 18.1 Serena * MATE *

Cosmo.
Level 21
Level 21
Posts: 14239
Joined: Sat Dec 06, 2014 7:34 am

Re: Turn off Wireless - How ?

Postby Cosmo. » Thu May 18, 2017 6:57 am

You edit the file rc.local with this command:

Code: Select all

gksudo xed /etc/rc.local

JeremyB
Level 16
Level 16
Posts: 6505
Joined: Fri Feb 21, 2014 8:17 am

Re: Turn off Wireless - How ?

Postby JeremyB » Thu May 18, 2017 7:22 am

You could make a change to a Network Manager file

Code: Select all

sudo sed -i 's/WirelessEnabled=true/WirelessEnabled=false/' /var/lib/NetworkManager/NetworkManager.state

User avatar
JerryF
Level 5
Level 5
Posts: 678
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Turn off Wireless - How ?

Postby JerryF » Thu May 18, 2017 10:07 am

JerryF wrote:"P.S. Starting off a question for help by saying 'Well - ...' comes across as a little arrogant."


Jørn Rudolph wrote:So Sorry - I didn't know. I am from Denmark. Did not think it was wrong ...But now I know ...

I should have realized that. I am the one who's sorry. :oops:

Your English is good. Did you learn it at a young age?
Don't forget to edit your original post as [SOLVED] if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

User avatar
Jørn Rudolph
Level 4
Level 4
Posts: 266
Joined: Sat Jan 29, 2011 3:31 am
Location: Copenhagen, Denmark

Re: Turn off Wireless - How ?

Postby Jørn Rudolph » Thu May 18, 2017 10:29 am

Thank you ...

It' s "OK" - I never thought it was wrong - But you, sure, gave me something to thing about.

I will not write like that again.

I learned English from 5. grade in Copenhagen public school.

Greetings to you ...JerryF
Greetings From
Jørn Rudolph
Copenhagen * Denmark
* Linux Mint 18.1 Serena * MATE *

piso mojado
Level 1
Level 1
Posts: 22
Joined: Wed May 17, 2017 6:35 pm

Re: Turn off Wireless - How ?

Postby piso mojado » Thu May 18, 2017 9:22 pm

"Well" isn't arrogant. Take it from me, I'm American!

User avatar
JerryF
Level 5
Level 5
Posts: 678
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Turn off Wireless - How ?

Postby JerryF » Fri May 19, 2017 9:56 am

piso mojado wrote:"Well" isn't arrogant. Take it from me, I'm American!

So am I.
Don't forget to edit your original post as [SOLVED] if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

User avatar
majpooper
Level 4
Level 4
Posts: 279
Joined: Thu May 09, 2013 1:56 pm
Location: North Carolina, USA

Re: Turn off Wireless - How ?

Postby majpooper » Fri May 19, 2017 6:24 pm

piso mojado wrote:"Well" isn't arrogant. Take it from me, I'm American!

Well - I agree also - using "well" in the context in which you used it is not arrogant.
I am American as well - I really admire people who can speak more than one language. When I was in Germany I tried to learn German with mixed results. My wife did pretty well but she was out and about and made German friends who would speak English to me that and the fact that I worked with English speakers everyday made practicing German difficult. What is arrogant is assuming everyone should speak fluent English. BTW your English is excellent and better than some native English speakers.

User avatar
JerryF
Level 5
Level 5
Posts: 678
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Turn off Wireless - How ?

Postby JerryF » Fri May 19, 2017 6:37 pm

majpooper wrote:
piso mojado wrote:"Well" isn't arrogant. Take it from me, I'm American!

Well - I agree also - using "well" in the context in which you used it is not arrogant.
I am American as well - I really admire people who can speak more than one language. When I was in Germany I tried to learn German with mixed results. My wife did pretty well but she was out and about and made German friends who would speak English to me that and the fact that I worked with English speakers everyday made practicing German difficult. What is arrogant is assuming everyone should speak fluent English. BTW your English is excellent and better than some native English speakers.

I realize that English is not Jorn's native language. I was merely trying to help. And I didn't say it was arrogant. I said the way he phrased the question comes across as a LITTLE bit.

My mother and her family came from the Azores and had to learn English. They used to ask us for help because they wanted to speak English as best as they could. When I try to speak Portuguese, I'm always wanting for people who speak fluently to help me.
Don't forget to edit your original post as [SOLVED] if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

User avatar
Jørn Rudolph
Level 4
Level 4
Posts: 266
Joined: Sat Jan 29, 2011 3:31 am
Location: Copenhagen, Denmark

Re: Turn off Wireless - How ?

Postby Jørn Rudolph » Sat May 20, 2017 6:12 am

I wish you ALL a good Sunday. And I am grateful for your help. In the technical matter.

I don't mind that language are brought up ...

And some special words ....

That is All Right by me ...

I am a bit surprised.

Because I never heard that the word "Well" and the combination of the word was "Wrong". Never.

But I must admit, I don use "Well" all the time. In fact it is seldom ...

But Thank you - Also for the language "Talk" ...

Have a NICE day - All of you ...

In Denmark we have "Special sounds" and use Æ Ø Å æ ø å ....
Greetings From
Jørn Rudolph
Copenhagen * Denmark
* Linux Mint 18.1 Serena * MATE *

User avatar
Jørn Rudolph
Level 4
Level 4
Posts: 266
Joined: Sat Jan 29, 2011 3:31 am
Location: Copenhagen, Denmark

Re: Turn off Wireless - How ?

Postby Jørn Rudolph » Sat May 20, 2017 6:24 am

If you want to listen to Danish language ...

Here is a small example ...

From YouTube

https://www.youtube.com/watch?v=B4Z7Ps3EVeQ


Just for fun ....
Greetings From
Jørn Rudolph
Copenhagen * Denmark
* Linux Mint 18.1 Serena * MATE *

User avatar
JerryF
Level 5
Level 5
Posts: 678
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Turn off Wireless - How ?

Postby JerryF » Sat May 20, 2017 11:34 am

Thanks Jørn. I love hearing different languages.
Don't forget to edit your original post as [SOLVED] if your problem has been fixed.
My main language is English. I speak very little Portuguese, and a whole lot of gibberish.

User avatar
Jørn Rudolph
Level 4
Level 4
Posts: 266
Joined: Sat Jan 29, 2011 3:31 am
Location: Copenhagen, Denmark

Re: Turn off Wireless - How ? (Solved)

Postby Jørn Rudolph » Sat May 20, 2017 12:24 pm

So do I. Have been traveling quite a bit.

And I like to watch movies from all sorts of countries.

But with underline text - In some cases.

Danish, Swedish, Norwegian, German or English underline translation ...
Greetings From
Jørn Rudolph
Copenhagen * Denmark
* Linux Mint 18.1 Serena * MATE *


Return to “Wireless”

Who is online

Users browsing this forum: No registered users and 1 guest