Netgear WG111v2 problems

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help

Netgear WG111v2 problems

Postby Guest » Sun Apr 27, 2008 4:51 am

I tried installing my Netgear WG111 USB Wireless Internet adapter on Linux Mint and since there are no Linux drivers for it I used the the Windows drivers with the Ndis GTK that came with Linux and it asked for the .inf file for the driver. I installed the drivers and the program said that it found the hardware but when I tried connecting to the web it still didn't work. I guess it's something with the network configuration but I'm a complete newbie with Linux so I don't really know what to do next. So if anyone could help, it would be greatly appreciated.

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Netgear WG111v2 problems

Postby Husse » Sun Apr 27, 2008 6:28 am

Check the wiki for wifi
Topic moved to the wireless section
Don't fix it if it ain't broken, don't break it if you can't fix it


Re: Netgear WG111v2 problems

Postby Verne » Tue May 20, 2008 9:38 am

I got that card working in Mint on a whitebox pc. Just use the windows 98 driver .inf file. then save it to your desktop and go to mint wireless and browse to it and do the thing you do to insert it in the windows interface then it works.

really good actually.

Return to “Wireless”

Who is online

Users browsing this forum: No registered users and 3 guests