Network detected, but wont connect

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
ddionne
Level 1
Level 1
Posts: 1
Joined: Sun Mar 24, 2013 10:10 pm

Network detected, but wont connect

Postby ddionne » Sun Mar 24, 2013 11:19 pm

Hello,

I am running Linux Mint 14.1 x64 with MATE on a Toshiba Satellite A665, dual boot with Windows 7. The wireless internet connection in Windows 7 works fine, but when I boot into Mint it will not connect to my network even though the network is detected.

I have searched for solutions, and have found a lot of posts with similar issues, but for some reason can't figure this one out on my own.

Here is the output from the command: sudo /usr/lib/linuxmint/mintWifi/mintWifi.py

Code: Select all

* I. scanning WIFI PCI devices...
  -- Intel Corporation Centrino Advanced-N + WiMAX 6250 (rev 5f)
      ==> PCI ID = 8086:0087 (rev 5f)
-------------------------
* II. querying ndiswrapper...
-------------------------
* III. querying iwconfig...
wmx0      no wireless extensions.

eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11abgn  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
         
-------------------------
* IV. querying ifconfig...
eth0      Link encap:Ethernet  HWaddr 88:ae:1d:e8:28:d0 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:23:15:9d:cf:d4 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wmx0      Link encap:Ethernet  HWaddr 64:d4:da:1a:32:75 
          UP NOARP  MTU:1400  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:20
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

-------------------------
* V. querying DHCP...
-------------------------
* VI. querying nslookup google.com...
;; connection timed out; no servers could be reached


I am not sure why it will not connect. The connection was working a week ago. It stopped working around the time I set up a home server running Ubuntu Server 12.10.

Thank you for your time and help.

Dan

green_dust78
Level 1
Level 1
Posts: 2
Joined: Tue Mar 26, 2013 11:38 pm

Re: Network detected, but wont connect

Postby green_dust78 » Wed Mar 27, 2013 12:09 am

hey Hi there . I have the exact same problem . I have no idea how to solve it . but what I ve realised is , you need to connect your laptop to some kinda wifi network before you can use another ( free or public) unknown network . I used my tethering on my mobile to lauch a hotspot and connect my Laptop and presto after a while my laptop is connecting to all other unknown networks .

the guys will shed true insight on this . Best you can do is check these forums for info on the same . tc
Aaron Aka GreenDust78


Return to “Wireless”

Who is online

Users browsing this forum: No registered users and 2 guests