Cannot connect to public WIFI

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 13
Joined: Mon May 13, 2013 7:44 pm

Cannot connect to public WIFI

Post by deerpic » Thu May 16, 2013 1:58 am

Hi. I'm a newbie to Linux as of about a week or so ago. I had an old HP Mini netbook laying around that I wanted to make some use of. It has Windows XP on it, but XP is just slower than crap on it, and I came across a forum somewhere where one responder stated she was installing Linux Mint on her HP Mini, so I googled Linux Mint, read the documentation, reviews, etc. and enthusiastically decided to give it a try with the live cd method via usb thumb drive instead as this netbook has no optical drive. I couldn't get it to connect wirelessly to my home network (though wired worked fine), and upon research here and elsewhere online regarding Mint, determined a proper install with some additional software and drivers should help. So I partitioned the hard drive and installed Mint, followed online advice to get the wireless working through some trial and error, but finally, Mint recognized my wireless network (not exactly sure what triggered the ultimate success, MintWIFI maybe?), and it let me connect. Since then, I've had no problems at home - it connects automatically, woohoo! At work, however, there is a public WIFI network. I have been bringing the HP with me to work, and it will not connect to the public network. I've tried both WIFI Radar and WICD, both of which simply hang up on "Obtaining IP Address" and ultimately fail. I tried following command line instructions from ... hese-tools but the commands return "device not recognized." I'm sure it's got to be something relatively simple I'm overlooking being new to Linux, but I am stumped and frustrated. Everyone I know are either Windows people or Mac people, so they're of no help.

$ inxi -Fxz yields the following info:

System: Host: Yavin-IV Kernel: 3.5.0-17-generic i686 (32 bit, gcc: 4.7.2) Desktop: N/A Distro: Linux Mint 14 Nadia
Machine: System: Hewlett-Packard product: HP Mini 110-1000 version: 03A8100000000000100300000
Mobo: Hewlett-Packard model: 308F version: KBC Version 02.10
Bios: Hewlett-Packard version: 308F0 Ver. F.19 date: 01/12/2010
CPU: Single core Intel Atom CPU N270 (-HT-) cache: 512 KB flags: (nx sse sse2 sse3 ssse3) bmips: 3192.51
Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics: Card: Intel Mobile 945GSE Express Integrated Graphics Controller bus-ID: 00:02.0
X.Org: 1.13.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1024x576@60.0hz
GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2 GLX Version: 1.4 Mesa 9.0 Direct Rendering: Yes
Audio: Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture ver: 1.0.25
Network: Card-1: Atheros AR8132 Fast Ethernet driver: atl1c ver: port: ec80 bus-ID: 02:00.0
IF: eth0 state: down mac: <filter>
Card-2: Broadcom BCM4312 802.11b/g LP-PHY driver: wl bus-ID: 01:00.0
IF: eth1 state: up mac: <filter>
Drives: HDD Total Size: 161.1GB (2.8% used) 1: id: /dev/sda model: SAMSUNG_HM160HI size: 160.0GB temp: 35C
2: USB id: /dev/sdb model: Multi size: 1.0GB temp: 0C
Partition: ID: / size: 73G used: 4.3G (7%) fs: ext4 ID: swap-1 size: 1.06GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 52.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 136 Uptime: 1:16 Memory: 193.4/994.8MB Runlevel: 2 Gcc sys: 4.7.2 Client: Shell inxi: 1.8.4

I would very much appreciate any help solving this issue.... :?

Level 1
Level 1
Posts: 13
Joined: Mon May 13, 2013 7:44 pm

Re: Cannot connect to public WIFI

Post by deerpic » Wed May 29, 2013 12:58 am


Post Reply

Return to “Wireless”