Wireless Disable

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
ferreton
Level 1
Level 1
Posts: 1
Joined: Wed Aug 07, 2013 3:50 pm

Wireless Disable

Postby ferreton » Wed Aug 07, 2013 5:48 pm

hello Everyone,
Im sory I have to ask, but i try everything and search everywhere.

I can't enable the Wireless in mi laptopt Asus X550 (se details below) after installing (and updating) Linux mint 15XFCE 64bit.
I really appreciate any help.

Thank you,
DEATAILS:

mintwifi
-------------------------
* I. scanning WIFI PCI devices...
-- Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)
==> PCI ID = 168c:0032 (rev 01)
-------------------------
* II. querying ndiswrapper...
-------------------------
* III. querying iwconfig...
eth0 no wireless extensions.

lo no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off

rfkill list
0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
2: asus-wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
3: asus-bluetooth: Bluetooth
Soft blocked: no
Hard blocked: no
lpsci
02:00.0 Network controller: Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)

inxi -Fxz

System: Host: sebastian-X550CA Kernel: 3.8.0-25-generic x86_64 (64 bit, gcc: 4.7.3)
Desktop: Xfce 4.10.2 (Gtk 2.24.16) Distro: Linux Mint 15 Olivia
Machine: Mobo: ASUSTeK model: X550CA version: 1.0 Bios: American Megatrends version: X550CA.205 date: 04/17/2013
CPU: Dual core Intel Core i5-3337U CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7184.24
Clock Speeds: 1: 774.00 MHz 2: 774.00 MHz 3: 774.00 MHz 4: 774.00 MHz
Graphics: Card: Intel 3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 9.1.3 Direct Rendering: Yes
Audio: Card: Intel 7 Series/C210 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture ver: k3.8.0-25-generic

[b][b]Network: Card-1: Realtek RTL8111/8168 PCI Express Gigabit Ethernet controller
driver: r8169 ver: 2.3LK-NAPI port: e000 bus-ID: 03:00.2
IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Card-2: Atheros AR9485 Wireless Network Adapter driver: ath9k bus-ID: 02:00.0
IF: wlan0 state: down mac: <filter>
[/b]
Drives: HDD Total Size: 750.2GB (0.7% used) 1: id: /dev/sda model: HGST_HTS541075A9 size: 750.2GB temp: 34C
Partition: ID: / size: 680G used: 4.7G (1%) fs: ext4 ID: swap-1 size: 8.47GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 46.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 173 Uptime: 38 min Memory: 686.5/7872.4MB Runlevel: 2 Gcc sys: 4.7.3 Client: Shell inxi: 1.8.4

jurica
Level 1
Level 1
Posts: 1
Joined: Mon Sep 23, 2013 5:24 pm

Re: Wireless Disable

Postby jurica » Mon Sep 23, 2013 5:30 pm

hi
I have a same problem. I am on MINT 15 / 64 Do anyone have some solution? This is big problem for me.
this is how it looks like. Iam not terminal guy so help me please.

jurica@jurica-X550VC ~ $ sudo iwconfig
[sudo] password for jurica:
eth0 no wireless extensions.

lo no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off

thnks
J

bov
Level 1
Level 1
Posts: 2
Joined: Mon Sep 16, 2013 10:19 am

Re: Wireless Disable

Postby bov » Sat Dec 14, 2013 7:08 pm

Also had the same issue with Linux Mint 15. Wireless network works with Linux Mint 14 (Nadia). Unsure whether it's fixed in Mint 16.


Return to “Wireless”

Who is online

Users browsing this forum: No registered users and 1 guest