Won't connect to wireless internet?

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
AustinNar
Level 1
Level 1
Posts: 1
Joined: Mon Sep 01, 2014 1:28 pm

Won't connect to wireless internet?

Post by AustinNar »

I just last night installed Mint 17 Cinnamon as a dualboot on my laptop alongside Windows 8.1. When I try to connect to any wireless network it fails to connect. Ethernet connection works fine. Any suggestions?

* I. scanning WIFI PCI devices...
-- Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
==> PCI ID = 168c:0032 (rev 01)
-------------------------
* II. querying ndiswrapper...
-------------------------
* III. querying iwconfig...
eth0 no wireless extensions.

lo no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=16 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off

-------------------------
* IV. querying ifconfig...
eth0 Link encap:Ethernet HWaddr 20:89:84:94:90:6e
inet addr:134.53.185.88 Bcast:134.53.185.255 Mask:255.255.255.0
inet6 addr: fe80::2289:84ff:fe94:906e/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:16

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:333 errors:0 dropped:0 overruns:0 frame:0
TX packets:333 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:31104 (31.1 KB) TX bytes:31104 (31.1 KB)

wlan0 Link encap:Ethernet HWaddr 24:fd:52:59:a7:fa
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

-------------------------
* V. querying DHCP...
RTNETLINK answers: File exists
-------------------------
* VI. querying nslookup google.com...
Server: 134.53.13.1
Address: 134.53.13.1#53

Non-authoritative answer:
Name: google.com
Address: 216.68.248.219
Name: google.com
Address: 216.68.248.216
Name: google.com
Address: 216.68.248.249
Name: google.com
Address: 216.68.248.238
Name: google.com
Address: 216.68.248.208
Name: google.com
Address: 216.68.248.234
Name: google.com
Address: 216.68.248.218
Name: google.com
Address: 216.68.248.230
Name: google.com
Address: 216.68.248.223
Name: google.com
Address: 216.68.248.240
Name: google.com
Address: 216.68.248.229
Name: google.com
Address: 216.68.248.251
Name: google.com
Address: 216.68.248.227
Name: google.com
Address: 216.68.248.241
Name: google.com
Address: 216.68.248.245
Name: google.com
Address: 216.68.248.212

User avatar
wanderer7
Level 4
Level 4
Posts: 258
Joined: Mon Oct 28, 2013 3:13 pm

Re: Won't connect to wireless internet?

Post by wanderer7 »

Is the model of the computer Asus? The reason I'm asking this is because on some Asus laptops wi-fi is "hard blocked" and in that case, this thread will help you: http://ubuntuforums.org/showthread.php?t=2181558

JeremyB
Level 20
Level 20
Posts: 11295
Joined: Fri Feb 21, 2014 8:17 am

Re: Won't connect to wireless internet?

Post by JeremyB »

AustinNar wrote:I just last night installed Mint 17 Cinnamon as a dualboot on my laptop alongside Windows 8.1. When I try to connect to any wireless network it fails to connect. Ethernet connection works fine. Any suggestions?

* I. scanning WIFI PCI devices...
-- Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
==> PCI ID = 168c:0032 (rev 01)
-------------------------
* II. querying ndiswrapper...
-------------------------
* III. querying iwconfig...
eth0 no wireless extensions.

lo no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=16 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off

-------------------------
* IV. querying ifconfig...
eth0 Link encap:Ethernet HWaddr 20:89:84:94:90:6e
inet addr:134.53.185.88 Bcast:134.53.185.255 Mask:255.255.255.0
inet6 addr: fe80::2289:84ff:fe94:906e/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:16

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:333 errors:0 dropped:0 overruns:0 frame:0
TX packets:333 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:31104 (31.1 KB) TX bytes:31104 (31.1 KB)

wlan0 Link encap:Ethernet HWaddr 24:fd:52:59:a7:fa
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

-------------------------
* V. querying DHCP...
RTNETLINK answers: File exists
-------------------------
* VI. querying nslookup google.com...
Server: 134.53.13.1
Address: 134.53.13.1#53

Non-authoritative answer:
Name: google.com
Address: 216.68.248.219
Name: google.com
Address: 216.68.248.216
Name: google.com
Address: 216.68.248.249
Name: google.com
Address: 216.68.248.238
Name: google.com
Address: 216.68.248.208
Name: google.com
Address: 216.68.248.234
Name: google.com
Address: 216.68.248.218
Name: google.com
Address: 216.68.248.230
Name: google.com
Address: 216.68.248.223
Name: google.com
Address: 216.68.248.240
Name: google.com
Address: 216.68.248.229
Name: google.com
Address: 216.68.248.251
Name: google.com
Address: 216.68.248.227
Name: google.com
Address: 216.68.248.241
Name: google.com
Address: 216.68.248.245
Name: google.com
Address: 216.68.248.212
Please run the following commands, after opening a new terminal- CTRL+ALT+t

Code: Select all

wget -N -t 5 -T 10 http://dl.dropbox.com/u/57264241/wireless_script 
disconnect the ethernet cable and try to connect to wireless and then

Code: Select all

chmod +x wireless_script && ./wireless_script
and post the contents of the resulting wireless-info.txt or attach the wireless-info.tar.gz to your next post. So far it doesn't look to be blocked- hard or soft and it shows a tx power reading instead of off

Post Reply

Return to “Wireless”