17.1 wifi problem(wpa, wpa2. peap, tls)

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
doob9911
Level 1
Level 1
Posts: 15
Joined: Tue Oct 07, 2014 4:04 am

17.1 wifi problem(wpa, wpa2. peap, tls)

Post by doob9911 » Fri Nov 14, 2014 9:52 pm

I tried 17.1 rebeca.
I cannot login wpa/peap enterprise wifi mode.
There is no setting window for this.
Just clikcing arrow icon does not work.

MartyNeurons
Level 1
Level 1
Posts: 1
Joined: Fri Nov 21, 2014 9:28 pm

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Post by MartyNeurons » Fri Nov 21, 2014 9:37 pm

Simply wanted to state that the problem is still present. Downloaded and installed Mint 17.1 RC yesterday.

Can see available wireless networks, all with 'play' or arrow bottons beside them. If the network is not secure, selecting the 'play' button brings up an new 'preferences' button where you can enter security, indentity, etc. for the connection. This button does not become available when the wireless network is secure.

Any advice would be appreciated.

vmnogueira
Level 1
Level 1
Posts: 1
Joined: Mon Nov 24, 2014 5:38 am

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Post by vmnogueira » Mon Nov 24, 2014 5:42 am

Same problem.

Workaround: instead of the visible network selected "Connect to a Hidden Network" and configured.

Regards

realjumy
Level 1
Level 1
Posts: 5
Joined: Sun Jun 03, 2012 10:20 am

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Post by realjumy » Mon Dec 01, 2014 5:52 am

vmnogueira wrote:Same problem.

Workaround: instead of the visible network selected "Connect to a Hidden Network" and configured.

Regards
That workaroung not always works, as usually we don't know the network characteristics... Linux Mint 17.1 should be blocked, corrected and then released as 17.2 as this is a HUGE problem that can prevent from using this distro, as can't be configured after installation for many of us.

In the meantime, now that I have a open internet connection available, I will try to install a different network manager.

skydreams
Level 1
Level 1
Posts: 2
Joined: Sun Mar 22, 2015 10:45 pm

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Post by skydreams » Sun Mar 22, 2015 11:21 pm

the same problem i meet.

This is a hug bug, it should be fixed ASAP.....

But seems it exists for a long long time.

Normonator
Level 1
Level 1
Posts: 4
Joined: Tue Jun 30, 2015 1:36 pm

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Post by Normonator » Tue Jun 30, 2015 1:47 pm

For anyone still having this issue, I can confirm it is still present.
This provided solution:
vmnogueira wrote: Workaround: instead of the visible network selected "Connect to a Hidden Network" and configured.
Does still work assuming you know the details about the connection. (At least it worked fine for me with an Intel Centrino Advanced-N 6205 [Taylor Peak] wireless card)

dtpool
Level 1
Level 1
Posts: 1
Joined: Sun Aug 30, 2015 5:19 am

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Post by dtpool » Sun Aug 30, 2015 5:36 am

I've met this issue and workaround didn't work for me.
I tried to create the network as a "hidden network" without success.

I found a solution : as the WPA security didn't work, I tried to modify security to MAC filter. After enabling the mac filter (and WPA security still ON), pc with Linux Mint 17.2 was connected !
To resume my case : WPA security => no connection, WPA security + MAC filter => connection !

Post Reply

Return to “Wireless”