Page 1 of 1

17.1 wifi problem(wpa, wpa2. peap, tls)

Posted: Fri Nov 14, 2014 9:52 pm
by doob9911
I tried 17.1 rebeca.
I cannot login wpa/peap enterprise wifi mode.
There is no setting window for this.
Just clikcing arrow icon does not work.

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Posted: Fri Nov 21, 2014 9:37 pm
by MartyNeurons
Simply wanted to state that the problem is still present. Downloaded and installed Mint 17.1 RC yesterday.

Can see available wireless networks, all with 'play' or arrow bottons beside them. If the network is not secure, selecting the 'play' button brings up an new 'preferences' button where you can enter security, indentity, etc. for the connection. This button does not become available when the wireless network is secure.

Any advice would be appreciated.

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Posted: Mon Nov 24, 2014 5:42 am
by vmnogueira
Same problem.

Workaround: instead of the visible network selected "Connect to a Hidden Network" and configured.

Regards

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Posted: Mon Dec 01, 2014 5:52 am
by realjumy
vmnogueira wrote:Same problem.

Workaround: instead of the visible network selected "Connect to a Hidden Network" and configured.

Regards
That workaroung not always works, as usually we don't know the network characteristics... Linux Mint 17.1 should be blocked, corrected and then released as 17.2 as this is a HUGE problem that can prevent from using this distro, as can't be configured after installation for many of us.

In the meantime, now that I have a open internet connection available, I will try to install a different network manager.

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Posted: Sun Mar 22, 2015 11:21 pm
by skydreams
the same problem i meet.

This is a hug bug, it should be fixed ASAP.....

But seems it exists for a long long time.

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Posted: Tue Jun 30, 2015 1:47 pm
by Normonator
For anyone still having this issue, I can confirm it is still present.
This provided solution:
vmnogueira wrote: Workaround: instead of the visible network selected "Connect to a Hidden Network" and configured.
Does still work assuming you know the details about the connection. (At least it worked fine for me with an Intel Centrino Advanced-N 6205 [Taylor Peak] wireless card)

Re: 17.1 wifi problem(wpa, wpa2. peap, tls)

Posted: Sun Aug 30, 2015 5:36 am
by dtpool
I've met this issue and workaround didn't work for me.
I tried to create the network as a "hidden network" without success.

I found a solution : as the WPA security didn't work, I tried to modify security to MAC filter. After enabling the mac filter (and WPA security still ON), pc with Linux Mint 17.2 was connected !
To resume my case : WPA security => no connection, WPA security + MAC filter => connection !