Page 1 of 1

kernel 3.16.0.34 problem

Posted: Sat Apr 11, 2015 10:34 pm
by rajumukherjee
Hi developers I just updated my device lenevo g580 to 3.16.0.34 the brightness which did not reduced earlier is solved, but the modem auto disconnect frequently not a network issue as I tried it on windows system it was working flawlessly. It was 1) Dlink Usb modem. 2) Micromax Usb modem. I have take out the modem and reinsert it to make it work again.or else it wont do anything just show network but no web page loading. other problems are no web browser except the Firefox recent one is able to connect to the network. Yes I have updated the files I have been requested vide the update manager fully there is nothing left to upgrade at this point those were mostly 3,4, and 5 th type package they have asked. I have already fully upgraded before under going the kernel update, So How can this issue be fixed.
The only solution so far figured I cannot leave the terminal or what ever unmonitored I have to surf continuously to make the connection stay live if I stop browsing it disconnect itself. Its like a bomb ticking a time bomb which explode when I stop remind of Speed