DNS Probe Finished No Internet

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Sun Jul 12, 2015 5:55 pm

DNS Probe Finished No Internet

Post by ShaneNathan » Sun Jul 12, 2015 10:23 pm

Hello, I ran into a problem with my wifi. Im connected to a mac address,
internet works until i browse for ten minutes or so.
tried to switch to an open DNS server, wont save.

deleted Firefox
using Chrome,

• Internet works until browse for ten or more minutes then i cant load a page and i get a response that says "DNS_PROBE_FINISHED_NO_INTERNET"
• wifi still detects I'm connected.
• cant disconnect and reconnect wifi to fix, keeps asking for wifi password over and over after i disconnect.
• have to restart computer fix, automatically connects then works for a bit, then no Internet.

-system info
operating system-----------Linux Mint 17.2 Cinnamon 64-bit
processor---------------------Intel Celeron CPU N2840 @ 2.16GHz x2

any help would be greatly apreciated.
Last edited by karlchen on Mon Jul 13, 2015 4:36 pm, edited 1 time in total.
Reason: converted all uppercase to title case

Level 1
Level 1
Posts: 19
Joined: Thu Aug 16, 2012 3:44 pm

Re: DNS Probe Finished No Internet

Post by kentchristopher » Fri Oct 16, 2015 4:31 pm

Did you ever solve this? Having a similar problem.

Post Reply

Return to “Wireless”