Page 2 of 2

Re: [Solved!] Realtek RTL8723BS not working on tablet Cinnamon 18

Posted: Wed Aug 03, 2016 10:24 pm
by Destry
handygeek wrote:I have my Hi12 & I have Linux Mint 18 running.

See this link for details ...
http://techtablets.com/forum/topic/linu ... post-45211

Questions:

1. Where does the wifi driver get loaded - on the USB stick or does it write to some location on the Hi12 tablet?
2. Are you working with the Hi12 you wiped or the second unmolested Android/Win10 model you got?
3. Did you test the Macrium backup/restore app?
4. Is the Free version adequate or does one need to buy the Home Edition top get the necessary features?
5. Is there an equally-reliable alternative or is Macrium the only one to trust - at the moment?

Thanks! David
Congratulations on your new tablet!

The wifi driver is loaded using Konsole and command line install.

I did a total wipe of the drive and installed Mint with live usb.

I strongly suggest you read through this thread before you do too much with your new Hi12 tablet. May save you some frustration. :wink:
viewtopic.php?f=49&t=223426

Re: [Solved!] Realtek RTL8723BS not working on tablet Cinnamon 18

Posted: Thu Aug 04, 2016 6:40 pm
by handygeek
Thanks! I really like the Chuwi Hi12.
I had read that you had wiped the HDD on your first tablet and that you later acquired a second tablet.
I was hoping you'd tried the USB Linux boot on the second (dual-boot) tablet.
I have Linux working via USB but when trying to create 20GB for on-tablet HDD storage I had a weird glitch that impacted the Android partition.
I have to find someone who has a dual-boot tablet who can tell me if Partition 8 may be repaired or if I need to reflash Android.
It would also be helpful to know why the glitch occured & how to avoid a repeat event.
Once I get Android working again I'll run the Marcium backup app again - then install the WiFi drivers - and see if it writes to my boot USB stick or if I need to create one to which it will write.
I'd like to be able to keep my apps and a few small items on the boot USB stick & save other things to a microSD and the tablet HDD.
Thanks!

Re: [Solved!] Realtek RTL8723BS not working on tablet Cinnamon 18

Posted: Sun Sep 04, 2016 6:23 pm
by handygeek
I found a few minutes to experiment last evening ...
I tried to load the wifi driver from a microSD card & that failed.
The boot Linux Mint USB stick won't mount so I can't install from there.
Does the wifi driver have to be loaded from & remain resident on the Hi12 HDD?
I'm having trouble creating a usable partition on the Chuwi Hi12 - borrowing some space from the MS win10 partition - that doesn't mess-up the Android partitions (been through that & had to reinstall Android).
If someone could share how they successfully added a Linux-friendly partition, without disturbing Android and win10, I'd like to try again to install the wifi driver.
Thanks - David

Re: [Solved!] Realtek RTL8723BS not working on tablet Cinnamon 18

Posted: Sun Sep 04, 2016 7:36 pm
by bbaker6212
Ask @mauser_270 on this thread. He installed Ubuntu 16.04 on his Hi12 HD and has various things working now. WiFi, even touchscreen - working 90% of the time. I'm trying to help him debug it on this thread: viewtopic.php?f=49&t=223426&start=160#p1211395