HP Mini 110 wifi won't connect to my router

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Sat Oct 21, 2017 10:13 pm

HP Mini 110 wifi won't connect to my router

Post by Bill » Sun Oct 22, 2017 2:34 pm

I have three computers, an MSI desktop (LMint), an old Compaq laptop (ubuntu MATE), and an HP Mini 110-3000 (LM 17.1, kernel 3.13.0-37-generic, MATE 1.8.1).

All three worked nicely with my Phicomm CAC3D4 router until I took the HP netbook on a trip and logged into two public sites, a motel and at a small airport.

Now that I'm home, the HP won't connect to my router although it will work on the public wifi at our community's clubhouse.

The confusion starts when I click the wi-fi icon to connect to my router, I get repeated requests for authentication with the correct password already entered and highlighted. If I left click the circling icon, it shows that I'm connected because I have the option to disconnect. If I click on "Disconnect," I get a "Device disconnect failed. (32) This device is not active" message.

I am seriously confused. :(

Level 11
Level 11
Posts: 3925
Joined: Sun Aug 09, 2015 10:00 am

Re: HP Mini 110 wifi won't connect to my router

Post by deepakdeshp » Tue Oct 24, 2017 6:03 am

You can try changing the password on the router and change it for your laptop.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Wireless”