Wireless Dongle TL-WN823N will not work unless plugged in after booting

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Strawburry Club
Level 1
Level 1
Posts: 1
Joined: Wed Dec 06, 2017 4:33 pm

Wireless Dongle TL-WN823N will not work unless plugged in after booting

Postby Strawburry Club » Wed Dec 06, 2017 6:31 pm

Hi,

I'm not 100% sure this is the correct subforum to post my problem... if it is not, please point me in the right direction.

I recently installed Linux Mint and have had some trouble in getting my WLan-dongle to operate. Now, after some research on Google I did manage to get it running, but everytime I boot, it will not recognise the dongle until I unplug it and then plug it in again. I did a Google search and a quick search of this forum, but couldn't find anything. I am using a TP Link TL-WN823N on Linux Mint 18.1 Serena 64 bit.

Any suggestions on what to do?

User avatar
sbroccolo
Level 2
Level 2
Posts: 80
Joined: Wed May 10, 2017 6:59 pm
Location: Sacramento

Re: Wireless Dongle TL-WN823N will not work unless plugged in after booting

Postby sbroccolo » Fri Dec 08, 2017 2:47 pm

You don't mention how you managed to get it running. Some methods are better than others.
It has been my experience that the method described here by jeremyb31 is the most reliable.

https://forums.linuxmint.com/viewtopic.php?f=53&t=256189&p=1381597&hilit=rtl8192eu#p1381597

It may also have something to do with how your machine hands off control of the USB ports to Linux. I have an old Toshiba I don't use much anymore that won't recognize my Panda WiFi adapter unless I plug it in after boot. I have two other machines running the exact same Mint that work fine with it.


Return to “Wireless”