MSI Wind U100 with Ralink RT2700E wont connect by WPA

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
klout
Level 1
Level 1
Posts: 2
Joined: Sat Mar 22, 2008 3:31 pm

MSI Wind U100 with Ralink RT2700E wont connect by WPA

Postby klout » Wed May 27, 2009 2:03 pm

Hi

This is my first post, so I hope it's in the right place.

As you can see from the 'subject' above, I'm having problems with connecting my recently acquired MSI Wind U100 to my Netgear DG834PN router via WPA. WEP is fine (I'm connected at the moment using Gloria installed via Mint4Win) but I need to be able to connect via WPA for Linux Mint to be viable.

I had the same problem with Felicia and had hoped that Gloria would provide a fix.

That being said, Linux Mint is eeeasily the best distro I've tried, so if anyone can help it would be appreciated.

User avatar
merlwiz79
Level 10
Level 10
Posts: 3476
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: MSI Wind U100 with Ralink RT2700E wont connect by WPA

Postby merlwiz79 » Thu May 28, 2009 10:54 pm

You could try using wicd.
Image

klout
Level 1
Level 1
Posts: 2
Joined: Sat Mar 22, 2008 3:31 pm

Re: MSI Wind U100 with Ralink RT2700E wont connect by WPA

Postby klout » Fri May 29, 2009 6:59 pm

Thanks for the suggestion.

I just tried Wicd but still it wouldn't connect. I found an option in "Preferences" allowing me to select "Ralink Legacy" but that was no good either.

Back on WEP for the time being.

Can't believe I'm having this problem, especially on a netbook, most of which are designed with Linux in mind.

In fairness to Linux Mint, I've played around with various distros since I got the MSI Wind and most of them suffer with similar problems. Some fail to install because of the 1024x600 screen resolution, others fail to recognise the Ralink Wireless card and others fail to implement WPA.

Want to stick with Mint but....................


Return to “Wireless”

Who is online

Users browsing this forum: No registered users and 4 guests