How to remove hotspot autoconnection on starup?

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
jukooz
Level 1
Level 1
Posts: 1
Joined: Thu Feb 15, 2018 2:51 pm

How to remove hotspot autoconnection on starup?

Post by jukooz » Thu Feb 15, 2018 3:01 pm

Hello,

Linux Mint XFCE 64.

In the past I created wifi hotspot. Don't remember how I did it. Remember though that it wasn't simple and required some researching.

I don't need it anymore. Removed it from "Edit connections", don't have it in /etc/NetworkManager/system-connections/ (don't remember if I had to do it manually or not) but every single time I turn on my PC it automatically connects to this old hotspot. I have to disconect from this "network' and choose one I want to connect to manually. How can I stop this behavior?

Another less important problem: sometimes when I disconnect from wifi, I can't connect to any other wifi (I can not see any wifi to connect to). Have to restart my computer to do it.

Thank in advance.

Post Reply

Return to “Wireless”