[SOLVED] connected to network but no internet after booting into cloned drive

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 5
Joined: Wed Feb 01, 2017 12:25 pm

[SOLVED] connected to network but no internet after booting into cloned drive

Post by henripablo » Thu Mar 01, 2018 9:25 pm

I have a dual boot laptop and I cloned (Clonezilla) its OS drive (250GB nvme m.2) to a 1TB nvme m.2
After some trials and tribulations, I can boot into both Min Win10.
I discovered that in Mint I can connect to the wireless network but still have no internet. On Win side, everything works fine - get the connection and service.

On the Mint side, the last thing I tried was to turn off power management for the chipset - made no difference.
I have no soft or hard blocks for the wifi or for bluetooth.

If I swap the drives and boot into the original (250GB) Mint, there are no problems with the connection or service.

Any ideas?

A bit about the system:

wireless adapter (lspci):
3d:00.0 Network controller: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter (rev 32)


Code: Select all

wlp61s0   IEEE 802.11  ESSID:"XXXXXXXXXXXX"  
          Mode:Managed  Frequency:5.765 GHz  Access Point: 4C:60:DE:FC:9F:14   
          Bit Rate=6 Mb/s   Tx-Power=30 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=37/70  Signal level=-73 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:47   Missed beacon:0

enp60s0   no wireless extensions.

lo        no wireless extensions.

inxi -Fxz:

Code: Select all

System:    Host: gemini Kernel: 4.13.0-36-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia
Machine:   System: Alienware product: Alienware 17 R4 v: 1.0.1
           Mobo: Alienware model: 0MMXTT v: A00 Bios: Alienware v: 1.0.1 date: 11/24/2016
CPU:       Quad core Intel Core i7-7700HQ (-HT-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 22464
           clock speeds: max: 3800 MHz 1: 2800 MHz 2: 2800 MHz 3: 2800 MHz 4: 2800 MHz 5: 2800 MHz 6: 2800 MHz
           7: 2800 MHz 8: 2800 MHz
Graphics:  Card-1: Intel Device 591b bus-ID: 00:02.0
           Card-2: NVIDIA Device 1ba1 bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 driver: nvidia Resolution: 3840x2160@60.00hz, 3840x2160@60.00hz
           GLX Renderer: GeForce GTX 1070/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 384.111 Direct Rendering: Yes
Audio:     Card-1 NVIDIA Device 10f0 driver: snd_hda_intel bus-ID: 01:00.1 Sound: ALSA v: k4.13.0-36-generic
           Card-2 Intel Device a171 driver: snd_hda_intel bus-ID: 00:1f.3
Network:   Card-1: Qualcomm Atheros Device e0b1 driver: alx port: d000 bus-ID: 3c:00.0
           IF: enp60s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter driver: ath10k_pci bus-ID: 3d:00.0
           IF: wlp61s0 state: up mac: <filter>
           Card-3: Atheros usb-ID: 001-005
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 1000.2GB (28.7% used) ID-1: /dev/nvme0n1 model: N/A size: 256.1GB
           ID-2: /dev/sda model: HGST_HTS721010A9 size: 1000.2GB
Partition: ID-1: / size: 28G used: 23G (88%) fs: ext4 dev: /dev/nvme0n1p7
           ID-2: /home size: 113G used: 48G (45%) fs: ext4 dev: /dev/nvme0n1p8
           ID-3: swap-1 size: 1.02GB used: 0.00GB (0%) fs: swap dev: /dev/nvme0n1p6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 46.0C mobo: N/A gpu: 0.0:54C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 456 Uptime: 2:16 Memory: 11839.3/15904.1MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
Last edited by henripablo on Sun Mar 11, 2018 5:26 pm, edited 1 time in total.

Level 1
Level 1
Posts: 5
Joined: Wed Feb 01, 2017 12:25 pm

Re: connected to network but no internet after booting into cloned drive

Post by henripablo » Sun Mar 11, 2018 5:25 pm

@administrollaattori, Thank you bunches!
It worked as advertised.
Instead of creating a script to keep the in config file,
I added it to the connection settings, saved, rebooted and so far so good!
Screenshot from 2018-03-11 17-20-12.png

Post Reply

Return to “Wireless”