H.P LapTop Wifi Not Working

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 11:56 am

Hey,
I've got a H.P laptop with no Wi-Fi.
I've got internet but no Wi-Fi.
It got Linux Mint 19 Cinnamon 3.8.7
Can any one help me out. I can not pull over driver.
Can anyone give me the link to find Broadcom / Realtek Wi-Fi driver bcm43142
Thanks

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Sun Jul 15, 2018 11:58 am

Open a terminal and post results for

Code: Select all

lspci -nnk | grep -iA3 net

pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

Re: H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 12:24 pm

This what came up. Need to get the driver
lspci -nnk | grep -iA3 net
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [103c:8330]
Kernel driver in use: r8169
Kernel modules: r8169
03:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. Device [10ec:d723]
Subsystem: Hewlett-Packard Company Device [103c:8319]
Kernel modules: wl

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Sun Jul 15, 2018 12:30 pm

Code: Select all

sudo apt-get install dkms git build-essential
git clone -b extended https://github.com/lwfinger/rtlwifi_new.git
sudo dkms add ./rtlwifi_new
cd rtlwifi_new
make
sudo make install
Reboot

pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

Re: H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 12:57 pm

Thank for the help but didn't work on my laptop

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Sun Jul 15, 2018 1:31 pm

See the wireless script link in my signature and post results

pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

Re: H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 5:14 pm

still no good

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Sun Jul 15, 2018 5:16 pm

In terminal

Code: Select all

cat wireless-info.txt | nc termbin.com 9999
Post URL from terminal

pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

Re: H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 5:20 pm

It still wont hold the driver

pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

Re: H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 5:25 pm


JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Sun Jul 15, 2018 5:40 pm

Post results for

Code: Select all

dpkg -l | grep -i broadcom

pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

Re: H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 6:09 pm

$ dpkg -l | grep -i broadcom
ii b43-fwcutter 1:019-3 amd64 utility for extracting Broadcom 43xx firmware
ii bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu4 amd64 Broadcom 802.11 Linux STA wireless driver source
ii broadcom-sta-dkms 6.30.223.271-8 all dkms source for the Broadcom STA Wireless driver
ii broadcom-sta-source 6.30.223.271-8 all Source for the Broadcom STA Wireless driver

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Sun Jul 15, 2018 6:43 pm

Code: Select all

sudo apt-get purge bcmwl-kernel-source broadcom-sta-dkms broadcom-sta-source
Then do one line at a time

Code: Select all

sudo apt-get install dkms git build-essential
git clone -b extended https://github.com/lwfinger/rtlwifi_new.git
sudo dkms add ./rtlwifi_new
cd rtlwifi_new
make
sudo make install
Reboot

pat howard
Level 1
Level 1
Posts: 12
Joined: Sun Jul 08, 2018 1:11 pm

Re: H.P LapTop Wifi Not Working

Post by pat howard » Sun Jul 15, 2018 7:01 pm

pat@pat-HP-Laptop-15-bw0xx:~$ sudo apt-get purge bcmwl-kernel-source broadcom-sta-dkms broadcom-sta-source
[sudo] password for pat:
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

If i go on it say i have it all ready

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Sun Jul 15, 2018 7:32 pm

Do you have the Update Manager, Synaptic Package Manager, or the Software manager open? Close them and try again

BugGamer
Level 1
Level 1
Posts: 4
Joined: Wed Jul 18, 2018 10:33 pm

Re: H.P LapTop Wifi Not Working

Post by BugGamer » Thu Jul 19, 2018 7:47 am

JeremyB wrote:
Sun Jul 15, 2018 6:43 pm

Code: Select all

sudo apt-get purge bcmwl-kernel-source broadcom-sta-dkms broadcom-sta-source
Then do one line at a time

Code: Select all

sudo apt-get install dkms git build-essential
git clone -b extended https://github.com/lwfinger/rtlwifi_new.git
sudo dkms add ./rtlwifi_new
cd rtlwifi_new
make
sudo make install
Reboot
I have the same problem with this but when I do the "make", it say error and branch is abandon.

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Thu Jul 19, 2018 4:41 pm

You must have had a typo somewhere, use touchpad or mouse to copy and paste the commands into terminal

BugGamer
Level 1
Level 1
Posts: 4
Joined: Wed Jul 18, 2018 10:33 pm

Re: H.P LapTop Wifi Not Working

Post by BugGamer » Sat Jul 21, 2018 3:14 am

I have a problem also with this but this time its been solved.

To enable the wifi, dont install any updates on the update manager.. Do the above procedure and it will work.

rkm_mel
Level 1
Level 1
Posts: 7
Joined: Fri Dec 09, 2016 2:51 pm

Re: H.P LapTop Wifi Not Working

Post by rkm_mel » Wed Nov 21, 2018 12:26 pm

Hello Jeremy

I have recently brought a HP laptop model HP 14-ck0009la

Code: Select all

########## wireless info START ##########

Report from: 21 Nov 2018 10:33 EST -0500

Booted last: 21 Nov 2018 00:00 EST -0500

Script from: 22 Oct 2018 03:34 UTC +0000

##### release ###########################

Distributor ID:	LinuxMint
Description:	Linux Mint 19 Tara
Release:	19
Codename:	tara

##### kernel ############################

Linux 4.15.0-39-generic #42-Ubuntu SMP Tue Oct 23 15:48:01 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Parameters: ro, quiet, splash, vt.handoff=1

##### desktop ###########################

Cinnamon

##### lspci #############################

01:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
	Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [103c:849a]
	Kernel driver in use: r8169

02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. Device [10ec:d723]
	Subsystem: Hewlett-Packard Company Device [103c:8319]
	Kernel modules: rtl8723de

##### lsusb #############################

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0bda:b009 Realtek Semiconductor Corp. 
Bus 001 Device 002: ID 0408:5321 Quanta Computer, Inc. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

##### PCMCIA card info ##################

##### rfkill ############################

0: hci0: Bluetooth
	Soft blocked: yes
	Hard blocked: no

##### secure boot #######################

SecureBoot enabled

##### lsmod #############################

mac80211              778240  0
cfg80211              622592  1 mac80211
hp_wmi                 16384  0
sparse_keymap          16384  1 hp_wmi
intel_wmi_thunderbolt    16384  0
wmi_bmof               16384  0
wmi                    24576  3 hp_wmi,intel_wmi_thunderbolt,wmi_bmof

##### interfaces ########################

[/etc/network/interfaces]
auto lo
iface lo inet loopback

##### ifconfig ##########################

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback <MAC address> brd <MAC address>
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: enp1s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether <MAC 'enp1s0' [IF1]> brd <MAC address>
    inet 172.25.25.118/22 brd 172.25.27.255 scope global dynamic noprefixroute enp1s0
       valid_lft 2660sec preferred_lft 2660sec
    inet6 fe80::3bff:90de:b54:70a6/64 scope link noprefixroute 
       valid_lft forever preferred_lft forever

##### iwconfig ##########################

lo        no wireless extensions.

enp1s0    no wireless extensions.

##### route #############################

default via 172.25.25.199 dev enp1s0 proto dhcp metric 100 
169.254.0.0/16 dev enp1s0 scope link metric 1000 
172.25.24.0/22 dev enp1s0 proto kernel scope link src 172.25.25.118 metric 100 

##### resolv.conf #######################

[777 root '/etc/resolv.conf' -> '../run/systemd/resolve/stub-resolv.conf']

nameserver 127.0.0.53

##### network managers ##################

Installed:

	NetworkManager

Running:

root       743     1  0 10:17 ?        00:00:00 /usr/sbin/NetworkManager --no-daemon

##### NetworkManager info ###############

GENERAL.DEVICE:                         enp1s0
GENERAL.TYPE:                           ethernet
GENERAL.NM-TYPE:                        NMDeviceEthernet
GENERAL.VENDOR:                         Realtek Semiconductor Co., Ltd.
GENERAL.PRODUCT:                        RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
GENERAL.DRIVER:                         r8169
GENERAL.DRIVER-VERSION:                 2.3LK-NAPI
GENERAL.FIRMWARE-VERSION:               --
GENERAL.HWADDR:                         <MAC 'enp1s0' [IF1]>
GENERAL.MTU:                            1500
GENERAL.STATE:                          100 (connected)
GENERAL.REASON:                         0 (No reason given)
GENERAL.UDI:                            /sys/devices/pci0000:00/0000:00:1c.0/0000:01:00.0/net/enp1s0
GENERAL.IP-IFACE:                       enp1s0
GENERAL.IS-SOFTWARE:                    no
GENERAL.NM-MANAGED:                     yes
GENERAL.AUTOCONNECT:                    yes
GENERAL.FIRMWARE-MISSING:               no
GENERAL.NM-PLUGIN-MISSING:              no
GENERAL.PHYS-PORT-ID:                   --
GENERAL.CONNECTION:                     Wired connection 1
GENERAL.CON-UUID:                       9d39bea4-3573-3db6-be4e-1d4efa874979
GENERAL.CON-PATH:                       /org/freedesktop/NetworkManager/ActiveConnection/1
GENERAL.METERED:                        no (guessed)
CAPABILITIES.CARRIER-DETECT:            yes
CAPABILITIES.SPEED:                     1000 Mb/s
CAPABILITIES.IS-SOFTWARE:               no
CAPABILITIES.SRIOV:                     no
WIRED-PROPERTIES.CARRIER:               on
IP4.ADDRESS[1]:                         172.25.25.118/22
IP4.GATEWAY:                            172.25.25.199
IP4.ROUTE[1]:                           dst = 0.0.0.0/0, nh = 172.25.25.199, mt = 100
IP4.ROUTE[2]:                           dst = 172.25.24.0/22, nh = 0.0.0.0, mt = 100
IP4.ROUTE[3]:                           dst = 169.254.0.0/16, nh = 0.0.0.0, mt = 1000
IP4.DNS[1]:                             1.1.1.1
DHCP4.OPTION[1]:                        requested_subnet_mask = 1
DHCP4.OPTION[2]:                        requested_rfc3442_classless_static_routes = 1
DHCP4.OPTION[3]:                        subnet_mask = 255.255.252.0
DHCP4.OPTION[4]:                        server_name = 172.25.24.199
DHCP4.OPTION[5]:                        domain_name_servers = 172.25.25.199
DHCP4.OPTION[6]:                        ip_address = 172.25.25.118
DHCP4.OPTION[7]:                        requested_static_routes = 1
DHCP4.OPTION[8]:                        dhcp_server_identifier = 172.25.25.199
DHCP4.OPTION[9]:                        requested_time_offset = 1
DHCP4.OPTION[10]:                       broadcast_address = 172.25.27.255
DHCP4.OPTION[11]:                       dhcp_rebinding_time = 3150
DHCP4.OPTION[12]:                       requested_interface_mtu = 1
DHCP4.OPTION[13]:                       requested_domain_name_servers = 1
DHCP4.OPTION[14]:                       dhcp_message_type = 5
DHCP4.OPTION[15]:                       dhcp_renewal_time = 1800
DHCP4.OPTION[16]:                       routers = 172.25.25.199
DHCP4.OPTION[17]:                       requested_broadcast_address = 1
DHCP4.OPTION[18]:                       requested_domain_name = 1
DHCP4.OPTION[19]:                       domain_name = zlsaDNS.pa
DHCP4.OPTION[20]:                       requested_routers = 1
DHCP4.OPTION[21]:                       expiry = 1542817071
DHCP4.OPTION[22]:                       host_name = Groupo-Reliance
DHCP4.OPTION[23]:                       requested_netbios_scope = 1
DHCP4.OPTION[24]:                       requested_wpad = 1
DHCP4.OPTION[25]:                       requested_ms_classless_static_routes = 1
DHCP4.OPTION[26]:                       requested_netbios_name_servers = 1
DHCP4.OPTION[27]:                       network_number = 172.25.24.0
DHCP4.OPTION[28]:                       requested_domain_search = 1
DHCP4.OPTION[29]:                       next_server = 172.25.25.199
DHCP4.OPTION[30]:                       requested_ntp_servers = 1
DHCP4.OPTION[31]:                       dhcp_lease_time = 3600
DHCP4.OPTION[32]:                       requested_host_name = 1
IP6.ADDRESS[1]:                         fe80::3bff:90de:b54:70a6/64
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                           dst = ff00::/8, nh = ::, mt = 256, table=255
IP6.ROUTE[2]:                           dst = fe80::/64, nh = ::, mt = 256
IP6.ROUTE[3]:                           dst = fe80::/64, nh = ::, mt = 100
CONNECTIONS.AVAILABLE-CONNECTION-PATHS: /org/freedesktop/NetworkManager/Settings/{1}
CONNECTIONS.AVAILABLE-CONNECTIONS[1]:   9d39bea4-3573-3db6-be4e-1d4efa874979 | Wired connection 1

##### NetworkManager.state ##############

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true

##### NetworkManager config #############

[[/etc/NetworkManager/conf.d/default-wifi-powersave-on.conf]]
[connection]
wifi.powersave = 3

[[/etc/NetworkManager/NetworkManager.conf]]
[main]
plugins=ifupdown,keyfile
[ifupdown]
managed=false
[device]
wifi.scan-rand-mac-address=no

[[/usr/lib/NetworkManager/conf.d/10-dns-resolved.conf]]
[main]
dns=systemd-resolved

[[/usr/lib/NetworkManager/conf.d/10-globally-managed-devices.conf]]
[keyfile]
unmanaged-devices=*,except:type:wifi,except:type:wwan

[[/usr/lib/NetworkManager/conf.d/20-connectivity-ubuntu.conf]]
[connectivity]
uri=http://connectivity-check.ubuntu.com/

[[/usr/lib/NetworkManager/conf.d/no-mac-addr-change.conf]]
[device-mac-addr-change-wifi]
match-device=driver:rtl8723bs,driver:rtl8189es,driver:r8188eu,driver:8188eu,driver:eagle_sdio,driver:wl
wifi.scan-rand-mac-address=no
wifi.cloned-mac-address=preserve
ethernet.cloned-mac-address=preserve

##### NetworkManager profiles ###########

##### Netplan config ####################

[/etc/netplan/1-network-manager-all.yaml]
network:
  version: 2
  renderer: NetworkManager

##### iw reg get ########################

Region: America/Panama (based on set time zone)

global
country 00: DFS-UNSET
	(2402 - 2472 @ 40), (N/A, 20), (N/A)
	(2457 - 2482 @ 20), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
	(2474 - 2494 @ 20), (N/A, 20), (N/A), NO-OFDM, PASSIVE-SCAN
	(5170 - 5250 @ 80), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
	(5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS, AUTO-BW, PASSIVE-SCAN
	(5490 - 5730 @ 160), (N/A, 20), (0 ms), DFS, PASSIVE-SCAN
	(5735 - 5835 @ 80), (N/A, 20), (N/A), PASSIVE-SCAN
	(57240 - 63720 @ 2160), (N/A, 0), (N/A)

##### iwlist channels ###################

lo        no frequency information.

enp1s0    no frequency information.

##### iwlist scan #######################

lo        Interface doesn't support scanning.

enp1s0    Interface doesn't support scanning.

##### module infos ######################

[mac80211]
filename:       /lib/modules/4.15.0-39-generic/kernel/net/mac80211/mac80211.ko
license:        GPL
description:    IEEE 802.11 subsystem
srcversion:     10B87D6D65DDD085D1326C9
depends:        cfg80211
retpoline:      Y
intree:         Y
name:           mac80211
vermagic:       4.15.0-39-generic SMP mod_unload 
signat:         PKCS#7
signer:         
sig_key:        
sig_hashalgo:   md4
parm:           minstrel_vht_only:Use only VHT rates when VHT is supported by sta. (bool)
parm:           max_nullfunc_tries:Maximum nullfunc tx tries before disconnecting (reason 4). (int)
parm:           max_probe_tries:Maximum probe tries before disconnecting (reason 4). (int)
parm:           beacon_loss_count:Number of beacon intervals before we decide beacon was lost. (int)
parm:           probe_wait_ms:Maximum time(ms) to wait for probe response before disconnecting (reason 4). (int)
parm:           ieee80211_default_rc_algo:Default rate control algorithm for mac80211 to use (charp)

[cfg80211]
filename:       /lib/modules/4.15.0-39-generic/kernel/net/wireless/cfg80211.ko
description:    wireless configuration support
license:        GPL
author:         Johannes Berg
srcversion:     62FD05DCC5AEEA290640C3D
depends:        
retpoline:      Y
intree:         Y
name:           cfg80211
vermagic:       4.15.0-39-generic SMP mod_unload 
signat:         PKCS#7
signer:         
sig_key:        
sig_hashalgo:   md4
parm:           bss_entries_limit:limit to number of scan BSS entries (per wiphy, default 1000) (int)
parm:           ieee80211_regdom:IEEE 802.11 regulatory domain code (charp)
parm:           cfg80211_disable_40mhz_24ghz:Disable 40MHz support in the 2.4GHz band (bool)

##### module parameters #################

[mac80211]
beacon_loss_count: 7
ieee80211_default_rc_algo: minstrel_ht
max_nullfunc_tries: 2
max_probe_tries: 5
minstrel_vht_only: Y
probe_wait_ms: 500

[cfg80211]
bss_entries_limit: 1000
cfg80211_disable_40mhz_24ghz: N
ieee80211_regdom: 00

##### /etc/modules ######################

##### modprobe options ##################

[/etc/modprobe.d/amd64-microcode-blacklist.conf]
blacklist microcode

[/etc/modprobe.d/blacklist-ath_pci.conf]
blacklist ath_pci

[/etc/modprobe.d/blacklist.conf]
blacklist evbug
blacklist usbmouse
blacklist usbkbd
blacklist eepro100
blacklist de4x5
blacklist eth1394
blacklist snd_intel8x0m
blacklist snd_aw2
blacklist prism54
blacklist bcm43xx
blacklist garmin_gps
blacklist asus_acpi
blacklist snd_pcsp
blacklist pcspkr
blacklist amd76x_edac

[/etc/modprobe.d/blacklist-rare-network.conf]
alias net-pf-3 off
alias net-pf-6 off
alias net-pf-9 off
alias net-pf-11 off
alias net-pf-12 off
alias net-pf-19 off
alias net-pf-21 off
alias net-pf-36 off

[/etc/modprobe.d/intel-microcode-blacklist.conf]
blacklist microcode

[/etc/modprobe.d/iwlwifi.conf]
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211

##### rc.local ##########################

grep: /etc/rc.local: No such file or directory

##### pm-utils ##########################

##### udev rules ########################

##### dmesg #############################

[   18.566673] Bluetooth: hci0: rtl: examining hci_ver=08 hci_rev=000d lmp_ver=08 lmp_subver=8723
[   18.566675] Bluetooth: hci0: rtl: loading rtl_bt/rtl8723d_config.bin
[   18.597974] Bluetooth: hci0: rtl: loading rtl_bt/rtl8723d_fw.bin
[   25.257612] IPv6: ADDRCONF(NETDEV_UP): enp1s0: link is not ready
[   25.338658] r8169 0000:01:00.0 enp1s0: link down (repeated 2 times)
[   25.338771] IPv6: ADDRCONF(NETDEV_UP): enp1s0: link is not ready
[   28.512949] r8169 0000:01:00.0 enp1s0: link up
[   28.512969] IPv6: ADDRCONF(NETDEV_CHANGE): enp1s0: link becomes ready

########## wireless info END ############
The same as on of the gentleman above, I have a similar problem.
I followed all the instructions and still unable to connect to the wifi.
Last edited by JeremyB on Wed Nov 21, 2018 2:39 pm, edited 1 time in total.
Reason: added code tags

JeremyB
Level 19
Level 19
Posts: 9930
Joined: Fri Feb 21, 2014 8:17 am

Re: H.P LapTop Wifi Not Working

Post by JeremyB » Wed Nov 21, 2018 2:40 pm

Go into BIOS settings and disable secure boot

Post Reply

Return to “Wireless”