Google Wifi Router

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
jaydee920
Level 1
Level 1
Posts: 2
Joined: Mon Oct 01, 2018 6:21 pm

Google Wifi Router

Post by jaydee920 » Mon Oct 01, 2018 6:30 pm

Hey all. I have Mint installed onto a USB drive. I was using a TPLINK AC1200 router and all was fine. (Computer was a Older Dell with a Centrino WIFI card). After getting a new Google router it refuses to connect. After entering the password it tries to connect but then prompts for the password again. I took the usb out to a different computer with Mint installed on the HDD (working just fine) and booted off the USB. Same problem. It will not connect. I then updated to Mint 19 and still having the same issue. I have tried entering the bssid mac with no luck either. If I plug my old router back in it connects right away. I've tried searching around and found nothing related to Google wifi / Mint issues.

Thanks!

JeremyB
Level 19
Level 19
Posts: 9322
Joined: Fri Feb 21, 2014 8:17 am

Re: Google Wifi Router

Post by JeremyB » Mon Oct 01, 2018 6:51 pm

Check the new routers encryption settings, use WPA2-PSK with AES/CCMP without WEP/WPA/TKIP

jaydee920
Level 1
Level 1
Posts: 2
Joined: Mon Oct 01, 2018 6:21 pm

Re: Google Wifi Router

Post by jaydee920 » Mon Oct 01, 2018 7:16 pm

Sadly there are no options for this. The router is setup only through a phone app. No advanced settings at all. I was able to make it work with Mint 18.3 but any update passed this does not seem to work.

Post Reply

Return to “Wireless”