"No Internet Access" on the LAN 2 port of my router.

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
tutu10
Level 1
Level 1
Posts: 1
Joined: Mon Oct 22, 2018 11:56 pm

"No Internet Access" on the LAN 2 port of my router.

Post by tutu10 » Tue Oct 23, 2018 12:00 am

Have a good day,
Sorry to bother you, I have a question regarding my wireless router on my home network.
I subscribe to broadband adsl services, and they gave me (included to the service) a wireless router, the brand is ZTE model ZXV10 W300S, this router have 2 port of LAN/Ethernet (LAN 1 and LAN 2) and it work perfectly both for local connection and internet.

However, when i want to add second PC (in upstairs) connected to LAN 2 (Note : I can't connect my PC in upstairs using wireless because the signal is very weak) the problem arise, there are only two port in the router LAN 1 and LAN 2, LAN 1 already connected to a PC in downstairs and worked with internet access. When i try to connect LAN 2 to my second PC, after waiting for moment after the computer connected and the icon on bottom left corner of desktop appear for a short moment about 10 second there is message stated that "internet access", however after i put some web address on my browser and hit enter, suddenly the message become "no internet access".

I already tried this with different pc and laptop, the problem is still same, it's just like "the router didn't allow internet access on LAN 2 port".
I also changed the cable and problem is still same.
I also tried to connect my PC (upstairs) to LAN 1 port and it worked perfectly with internet access.

Some note here why i just didn't connect my upstairs PC to LAN 1 port is because we're using pc in downstairs and upstairs simultaneously. Especially the internet access.

I've done research and searching for solution on the web recently couldn't find and answer or at least a hint regarding this. Also tried to configure router on admin panel, but didn't give any results.

So please help me regarding this. http://dotnuke5.database.it/UserProfile ... fault.aspx

Thanks in advance.

Post Reply

Return to “Wireless”