Internet access ussing mobile as hotspot but no connection when using home wifi

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
geniaco
Level 1
Level 1
Posts: 17
Joined: Sat Jan 06, 2018 5:30 am

Internet access ussing mobile as hotspot but no connection when using home wifi

Post by geniaco » Sun Jun 09, 2019 7:17 am

Hello,

I have just installed Cinnamon Mate and I went through the installation.
In the beginning when installing, the system prompted the details if the wifi connection and it went smooth.
Once finished, however, when launched the Update manager, the desktop was not connected to the internet using the wifi.
I have tried using the mobile as hotspot ( mobile phone set up as data and not connected to the house wifi) and it worked.

Any suggestion?
Thank you.

JeremyB
Level 20
Level 20
Posts: 10890
Joined: Fri Feb 21, 2014 8:17 am

Re: Internet access ussing mobile as hotspot but no connection when using home wifi

Post by JeremyB » Sun Jun 09, 2019 7:37 am

See https://ubuntuforums.org/showthread.php ... st13614520
It is most likely encryption settings on your home wifi

geniaco
Level 1
Level 1
Posts: 17
Joined: Sat Jan 06, 2018 5:30 am

Re: Internet access ussing mobile as hotspot but no connection when using home wifi

Post by geniaco » Sun Jun 09, 2019 7:38 am

Thank you for your reply.

Just to clarify, I am able to connect a Windows machine on that WIFI

geniaco
Level 1
Level 1
Posts: 17
Joined: Sat Jan 06, 2018 5:30 am

Re: Internet access ussing mobile as hotspot but no connection when using home wifi

Post by geniaco » Sun Jun 09, 2019 9:05 am

PROBLEM SOLVED.

I updated all drivers using the Ethernet cable, and after the WiFi worked.

Thank you. :D

Post Reply

Return to “Wireless”