WifI was working, now has stopped

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
Yakman0099
Level 1
Level 1
Posts: 3
Joined: Thu Jul 04, 2019 5:11 pm

WifI was working, now has stopped

Post by Yakman0099 » Thu Jul 04, 2019 5:54 pm

I've gone over the forums and tryed a few things to no avail.

The inxi -Fxz says the wifi is down.
The rfkill list says nothing is blocking it.

I'm using a hp stream laptop 64bit with built in wifi.
Kernel 4.15.0-50-generic x86_64
Linux mint 19.1 tessa
Ubuntu 18.04 bionic

Network
device: Intel Wireless 7265
driver: iwlwifi
v: kernel
port: 1040
bus ID: 02:00.0
IF: wlol
state: down
Mac: <filter>

User avatar
Pjotr
Level 21
Level 21
Posts: 13476
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: WifI was working, now has stopped

Post by Pjotr » Thu Jul 04, 2019 6:06 pm

Please generate an overview of your system like this:
- Launch a terminal window (this is how to launch a terminal window);
- make the terminal window full screen, to avoid chopped lines;
- Copy/paste this command into the terminal:

Code: Select all

inxi -Fxz
(if you type: the letter F is a capital letter)

Press Enter.

Copy/paste the output in your next message.

Do the same with the following four commands:

Code: Select all

rfkill list all

Code: Select all

iwconfig

Code: Select all

lsusb

Code: Select all

lspci
Tip: 10 things to do after installing Linux Mint 19.2 Tina
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

Yakman0099
Level 1
Level 1
Posts: 3
Joined: Thu Jul 04, 2019 5:11 pm

Re: WifI was working, now has stopped

Post by Yakman0099 » Thu Jul 04, 2019 7:48 pm

Here is the details;

System:
Host: kimandcraig-HP-Stream-Laptop-11-y0XX
Kernel: 4.15.0-50-generic x86_64 bits: 64 compiler: gcc v: 7.3.0
Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa
base: Ubuntu 18.04 bionic
Machine:
Type: Laptop System: HP product: HP Stream Laptop 11-y0XX
v: Type1ProductConfigId serial: <filter>
Mobo: HP model: 82A9 v: 04.20 serial: <filter> UEFI: Insyde v: F.10
date: 09/02/2016
Battery:
ID-1: BAT0 charge: 29.4 Wh condition: 35.8/35.8 Wh (100%)
model: Hewlett-Packard Primary status: Charging
CPU:
Topology: Dual Core model: Intel Celeron N3060 bits: 64 type: MCP
arch: Airmont rev: 4 L2 cache: 1024 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 6400
Speed: 2190 MHz min/max: 480/2480 MHz Core speeds (MHz): 1: 2263 2: 2460
Graphics:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx
Integrated Graphics
vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
resolution: 1366x768~60Hz
OpenGL: renderer: llvmpipe (LLVM 7.0 128 bits) v: 3.3 Mesa 18.2.8
direct render: Yes
Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
High Definition Audio
vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k4.15.0-50-generic
Network:
Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: 1040
bus ID: 02:00.0
IF: wlo1 state: down mac: <filter>
Drives:
Local Storage: total: 29.12 GiB used: 22.07 GiB (75.8%)
ID-1: /dev/mmcblk0 model: HBG4a2 size: 29.12 GiB
Partition:
ID-1: / size: 28.04 GiB used: 22.06 GiB (78.7%) fs: ext4
dev: /dev/mmcblk0p2
Sensors:
System Temperatures: cpu: 45.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 187 Uptime: 2h 12m Memory: 1.85 GiB used: 855.2 MiB (45.0%)
Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.19
inxi: 3.0.27




0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: hci0: Bluetooth
Soft blocked: no
Hard blocked: no


lo no wireless extensions.
wlo1 IEEE 802.11 ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:on


Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 8087:0a2a Intel Corp.
Bus 001 Device 002: ID 0c45:651b Microdia
Bus 001 Device 004: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


00:00.0 Host bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SoC Transaction Register (rev 35)
00:02.0 VGA compatible controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller (rev 35)
00:0b.0 Signal processing controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Power Management Controller (rev 35)
00:14.0 USB controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series USB xHCI Controller (rev 35)
00:1a.0 Encryption controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Trusted Execution Engine (rev 35)
00:1b.0 Audio device: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller (rev 35)
00:1c.0 PCI bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Express Port #1 (rev 35)
00:1c.3 PCI bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Express Port #4 (rev 35)
00:1f.0 ISA bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCU (rev 35)
00:1f.3 SMBus: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx SMBus Controller (rev 35)
01:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
02:00.0 Network controller: Intel Corporation Wireless 7265 (rev 61)

Yakman0099
Level 1
Level 1
Posts: 3
Joined: Thu Jul 04, 2019 5:11 pm

Re: WifI was working, now has stopped

Post by Yakman0099 » Sat Jul 27, 2019 5:17 am

I just reinstalled linux mint and wifi worked again.

(As no one wanted to help me out with it all!!) :(

Post Reply

Return to “Wireless”