I wonder how to turn off the option.

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
jjh
Level 1
Level 1
Posts: 7
Joined: Thu Jul 11, 2019 1:17 am

I wonder how to turn off the option.

Post by jjh » Thu Jul 11, 2019 1:36 am

I use mint os 19.1 GUI mode
I try to connect wifi on terminal by nmcli

but i have a problem,
when i try under command.
#nmcli dev wifi con "Wifi-name" password "Wrong WIFI-password"

Appears pop up display about "Wi-fi Network Authentication Required" .

I want when i try wrong password, i just want to receive fail massage in command line.
I want disable "Authentication Required pop up window"


Please advise me about this problem. Thank you.

User avatar
absque fenestris
Level 6
Level 6
Posts: 1135
Joined: Sat Nov 12, 2016 8:42 pm
Location: Confoederatio Helvetica

Re: I wonder how to turn off the option.

Post by absque fenestris » Thu Jul 11, 2019 2:33 am

Maybe it's easier with the Panel: select the network icon on the right in the notifications area, then click on Create New Wi-Fi Network... and type in the appropriate information in the new appearing window.
Linux Mint 18.3 Sylvia (Mate) 32-bit - Acer D250 Netbook (Intel Atom N270, 2 GB RAM, 120 GB SSD)
Linux Mint 17.3 Rosa (Mate) 64-bit - MacBook Pro 15" (Intel Core2 Duo, 8 GB RAM, 240 GB SSD) - with some separation difficulties...

Post Reply

Return to “Wireless”