Wifi card disabled when I plug in drive.

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
joejoejr
Level 1
Level 1
Posts: 8
Joined: Fri Jul 19, 2019 11:19 pm

Wifi card disabled when I plug in drive.

Post by joejoejr » Sun Jul 21, 2019 11:00 pm

Hi all.

This is a follow up to my earlier thread
viewtopic.php?f=53&t=298146

I marked it as solved because it my wifi started working again, but it is now broken again, it seems to stop working when I try to plug another drive in.

My comuter HP compaq 8000 Elite Intel(R) Core(TM)2 Duo CPU


Network

Network:
Device-1: Intel 82567LM-3 Gigabit Network driver: e1000e
IF: enp0s25 state: down mac: 00:0f:fe:c9:91:9b
Device-2: Qualcomm Atheros AR9287 Wireless Network Adapter driver: ath9k
IF: wls2 state: down mac: 90:f6:52:6a:50:d6

rekill list

0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no

HOWEVER computer currently not recognising device after I tried to plug in external USB hard drive, the wifi card switched off.
Previously I tried to plug in an internal hard drive and the wifi card stopped working.

System:
Host: Jupiter Kernel: 4.15.0-20-generic x86_64 bits: 64 compiler: gcc
v: 7.3.0 Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa
base: Ubuntu 18.04 bionic
Machine:
Type: Desktop System: Hewlett-Packard product: HP Compaq 8000 Elite SFF PC
v: N/A serial: <filter>
Mobo: Hewlett-Packard model: 3646h serial: <filter> BIOS: Hewlett-Packard
v: 786G7 v01.02 date: 10/22/2009
Battery:
Device-1: hidpp_battery_0 model: Logitech MK700 charge: 70%
status: Discharging
Device-2: hidpp_battery_1 model: Logitech M705 charge: 35%
status: Discharging
CPU:
Topology: Dual Core model: Intel Core2 Duo E8400 bits: 64 type: MCP
arch: Penryn rev: A L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 11969
Speed: 1995 MHz min/max: 1998/3000 MHz Core speeds (MHz): 1: 1995 2: 1995
Graphics:
Device-1: Intel 4 Series Integrated Graphics vendor: Hewlett-Packard
driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel Q45/Q43 v: 2.1 Mesa 18.0.5
direct render: Yes
Audio:
Device-1: Intel 82801JD/DO HD Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k4.15.0-20-generic
Network:
Device-1: Intel 82567LM-3 Gigabit Network vendor: Hewlett-Packard
driver: e1000e v: 3.2.6-k port: 1100 bus ID: 00:19.0
IF: enp0s25 state: down mac: <filter>
IF-ID-1: enp0s26f7u1 state: unknown speed: N/A duplex: N/A mac: <filter>
Drives:
Local Storage: total: 119.24 GiB used: 13.09 GiB (11.0%)
ID-1: /dev/sda vendor: OCZ model: VERTEX4 size: 119.24 GiB
Partition:
ID-1: / size: 113.00 GiB used: 13.09 GiB (11.6%) fs: ext4 dev: /dev/dm-0
ID-2: swap-1 size: 3.89 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-1
Sensors:
System Temperatures: cpu: 30.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 180 Uptime: 16m Memory: 3.75 GiB used: 1.02 GiB (27.2%)
Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19
inxi: 3.0.27

Post Reply

Return to “Wireless”