Page 1 of 1

Connecting to Univeristy Wifi

Posted: Mon Sep 09, 2019 9:33 pm
by PowerEngineer
Hello everyone,
I am having trouble logging into my university WiFi. I have been using Linux Mint for a couple of weeks at my home with no problems. However, my university has a WPA Enterprise with the login and simply could not log on . I followed all the directions on their website here https://cnc.ucr.edu/wireless/ucrwpa_eduroam_linux.html , but could not get it to work. Linux Mint asked for a domain which was not mentioned in the instructions. I tried both PEAP and TTLS, but to no avail. I tried installing the CA certificate using sudo update ca certificate , and converting it back to a PEM with openssl, and that did not work either. I am not sure if that was the correct install the certificates though. Also if their is some software that automatically does the 802.1x supplicant I would be interested. Thank you for all the help.

Re: Connecting to Univeristy Wifi

Posted: Wed Sep 11, 2019 3:22 pm
by HAWR
Hello PowerEngineer,

where have you stored the downloaded certificate? Is it in /usr/share/ca-certificates?

Re: Connecting to Univeristy Wifi

Posted: Wed Sep 11, 2019 5:59 pm
by Spearmint2
could it be something as simple as setting your wifi to PPP (PPPoE) method of connection, since a password is required?

https://www.lifewire.com/pppoe-internet ... rks-817525

https://en.wikipedia.org/wiki/Point-to- ... r_Ethernet