Page 1 of 1

RTL8191se works with new LXDE ??

Posted: Mon Jul 19, 2010 9:41 am
by icefire
Just down loaded Mint 9 LXDE and RTL8191se worked just fine. Recognized my wireless and picked it up nicely. It will still not work with Mint 9 GNOME. Can that be fixed to work from the initial install? I have used the workaround in Mint 9 but it makes is shaky. I would really prefer to use Mint 9 GNOME. Thanks

Re: RTL8191se works with new LXDE ??

Posted: Mon Jul 19, 2010 6:33 pm
by remoulder
The LXDE release is likely to be using a newer kernel (and maybe wireless drivers) then the main edition, so you could try updating to the latest kernel if you haven't already done so, and installing the wireless backports. Search the forums for details of how to do this.