Netgear/atheros wireless card: worked once...

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
PiEp
Level 1
Level 1
Posts: 14
Joined: Mon Jan 15, 2007 9:39 am

My problem too

Post by PiEp »

I posted in another topic earlier, but this is the EXACT problem I am having at the moment with Bianca. Everything used to work fine in Bea and even in Bianca, but something broke somewhere and now I cannot connect anymore to my WPA network.
phantommaggot
Level 2
Level 2
Posts: 81
Joined: Thu Jan 25, 2007 6:08 pm

Post by phantommaggot »

ive had the same problem with MINT
after the install it works great, but once i update it and reboot... no wireless at all..

how did you reinstall network manager without the internet??

thanks
-j
User avatar
justo
Level 1
Level 1
Posts: 46
Joined: Sat Dec 23, 2006 2:47 am
Location: TEXAS

Post by justo »

The problem is caused by one of the latest updates.Both Mint Bea and Mint Bianca get that update.The reason I say that is both lost my wireless after the updates.So I reloaded both Bea and Bianca.Both times the wireless work untill I got my updates. If you do not update the wireless stays working.Im on Bianca live now and on Wireless.
User avatar
clem
Level 12
Level 12
Posts: 4193
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Post by clem »

Ubuntu is moving to 2.6.17-11 and I suppose not all packages are ready to work 100% with that new kernel... people complained about their sound card, their wifi going down.. or even their printer.

I'm sure Ubuntu is working on that and trying to fix these issues right now. Please be patient, and as always understand that you always take a risk of introducing bugs when upgrading software (there should be a "Somebodys_Name Law" for that).

Alternatively you can stick with what Mint comes with. We release often so you're never too outdated, and you can take security updates.

On my box for instance I run Bianca upgraded to the latest but I don't dist-upgrade and I don't change kernels (I stay on 2.6.17-10). I run Romeo as well.. but that's another story :)

Clem
User avatar
justo
Level 1
Level 1
Posts: 46
Joined: Sat Dec 23, 2006 2:47 am
Location: TEXAS

Post by justo »

alfredska wrote:Thanks for the info, I'll run most of the other updates and wait on a kernel upgrade until I see a compelling reason.
------------------------------------- Well.I like Bianca but I loaded other Linux versions until this problem is solved.The big thing is that it is hard to find out the news of when the problem is fixed.
Post Reply

Return to “Wireless”