"launching Panel" not working

Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 4
Joined: Thu May 03, 2012 4:36 pm

"launching Panel" not working

Post by RobertsTandem » Tue Oct 02, 2012 2:25 pm

I am trying to remove some unwanted application launchers from the menu. I try clicking "PANEL" (is this right?) but it does not launch.
Tried this in terminal and still no go. Don't know if this helps!

chris@Server ~ $ sudo gnome-panel
[sudo] password for chris:

** (gnome-panel:8582): WARNING **: Could not ask session manager if shut down is available: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (gnome-panel:8582): WARNING **: Could not get presence from session manager.

(gnome-panel:8582): GLib-GObject-WARNING **: /build/buildd/glib2.0-2.30.0/./gobject/gsignal.c:2295: signal `size_request' is invalid for instance `0xb5bc90'

Any offers please.
I logged in with Gnome Classic desktop.

User avatar
Level 24
Level 24
Posts: 22290
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: "launching Panel" not working

Post by xenopeek » Mon Oct 08, 2012 9:22 am

Gnome Classic a.k.a. fallback mode is severly limited. I'm not sure you can do what you want there.

Post Reply

Return to “MATE”