sound? its not working..

Forum rules
Before you post please read how to get help
mrcoffee
Level 1
Level 1
Posts: 8
Joined: Tue May 29, 2012 5:45 pm

sound? its not working..

Postby mrcoffee » Tue May 29, 2012 6:25 pm

soo hi! i just installed Linux Mint 3.0 Cassandra. got tired of ubuntus unity..
how in the fudge do i get sound working? im on a Satalite Toshiba Laptop. when i go to the speaker icon and click ''mixer'' its unmuted.

and Ugggh. please dont talk about alsamixer. :roll: everything is unmuted.

soo where do i go from here?

User avatar
remoulder
Level 17
Level 17
Posts: 7650
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: sound? its not working..

Postby remoulder » Tue May 29, 2012 7:31 pm

Mint 3 is extremely old and no longer supported.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

mrcoffee
Level 1
Level 1
Posts: 8
Joined: Tue May 29, 2012 5:45 pm

Re: sound? its not working..

Postby mrcoffee » Wed May 30, 2012 10:56 am

i am on an old version of mint?

007
Level 1
Level 1
Posts: 38
Joined: Fri Mar 05, 2010 10:01 am

Re: sound? its not working..

Postby 007 » Thu Jun 07, 2012 5:31 pm

lol

it's like windows '98 for this age and time :lol:

abnvolk
Level 4
Level 4
Posts: 491
Joined: Thu May 10, 2012 11:05 am

Re: sound? its not working..

Postby abnvolk » Sat Jun 30, 2012 11:41 am

WOW! :o
The latest Mint KDE is 12, but you can wait for 13, it is being tested.

Lord_Eager
Level 3
Level 3
Posts: 184
Joined: Tue Jul 17, 2012 11:59 am

Re: sound? its not working..

Postby Lord_Eager » Sun Jul 29, 2012 9:15 am

Depending on the specs of the Satellite, i suggest you to get rid of that 3.0 and install Mint 13 Maya, it works fine on my Toshiba Nb200 and on an Asus 1015 which i also tried it on (Intel and AMD respectively).
If the problem persists check for the name of your sound card or a similar one in the alsa.conf file.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 6 guests