Ksound keeps opening on reboot...grrrr!

Forum rules
Before you post please read how to get help
User avatar
jsplicer
Level 3
Level 3
Posts: 101
Joined: Sun Dec 30, 2012 2:39 pm
Location: New York

Ksound keeps opening on reboot...grrrr!

Postby jsplicer » Tue Mar 26, 2013 2:47 pm

Linux 14 KDE, I had to make an adjustment in kmix (sound mixer) KDE was using nvidia sound instead of onboard stereo sound. I never hooked up the surround sound part on my keyboard becuase I am not using speaker set up for it. So it was chosing nvidia instead of onboard. I finally found where to select main sound channel was in ksound. But now everytime I restart the ksound app opens and I have to manually close the damn window.

What magical setting do I have to make so that ksound doesn't start up every time I reboot? I have tried quite a few things so its not like I just jumped here for help, I always spend an hour or so trying to fix something myself before bothering you very helpful people.

thanks,

John
Motherboard: EP45 UD3P
CPU: Intel Core2Quad Q8400
Memory: 4GiB DDR2 PC6400
GPU: NVIDIA GK107 Geforce GTX650
HD Drives: 1 SSD Samsung 840 EVO 120 GiB for /, Western Digital 1 TB for /home, USB2 500 GiB WD drive for /home backup

User avatar
jsplicer
Level 3
Level 3
Posts: 101
Joined: Sun Dec 30, 2012 2:39 pm
Location: New York

Re: Ksound keeps opening on reboot...grrrr!

Postby jsplicer » Wed Mar 27, 2013 10:25 pm

No worries, you can close this post I'm ditching KDE, the eye candy is beautiful but not worht all the damn hastles of it taking over your hardware, and only wanting to run any app with a K in it! Sound familiar....I'll make my own eye candy...
Motherboard: EP45 UD3P
CPU: Intel Core2Quad Q8400
Memory: 4GiB DDR2 PC6400
GPU: NVIDIA GK107 Geforce GTX650
HD Drives: 1 SSD Samsung 840 EVO 120 GiB for /, Western Digital 1 TB for /home, USB2 500 GiB WD drive for /home backup


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 4 guests