Linux Mint 15 KDE and time synchronization

Forum rules
Before you post please read how to get help
lmuserx4849

Re: Linux Mint 15 KDE and time synchronization

Post by lmuserx4849 »

Old thread, Old Problem, Still Occurring.
I have this problem on the newly installed: Linux Mint 17.1 Rebecca, kdebase-runtime 4.14.2

Bug: 178968 Unable to contact time server when the ntp daemon is running.
KDE’s time management is plain broken for me (Archlinux). So the only sane thing is to enable ntp and disable KDE’s time syncing.
Probably. We have no maintainer for kcm-clock. Also, with distributions switching to systemd, the complete clock setting stuff should be rewritten anyway. If you know someone who would be able to do it, please point them here.

Post Reply

Return to “KDE”